LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices


Old

PuppEX Jammy64 (Puppy Linux) compatible with Ubuntu 22.04 LTS :: Build 220630

Posted 06-30-2022 at 10:58 AM by exton (Exton's Blog)

NEWS ABOUT PuppEX Jammy64 22.04 220630
This Puppy derivative is built from Puppy_Linux_vanillapup 22.04.39, which is build from Ubuntu packages and packages build from source. Puppy_Linux_vanillapup is the best Puppy Linux system Iíve ever tried so I decided to make it even better. My changes of the original system:
1. Iíve replaced kernel 5.15 with kernel 5.18.7-exton
2. Development tools (build-essential) are installed
3. Latest Firefox is installed
4. Added...
ExTiX Admin
Views 76 Comments 0 exton is offline

  



All times are GMT -5. The time now is 05:50 AM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration