LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices


Old

PuppEX Focal64 (Puppy Linux) compatible with Ubuntu 20.04 LTS :: Build 201121/201119

Posted 11-19-2020 at 04:05 PM by exton (Exton's Blog)
Updated 11-26-2020 at 11:11 AM by exton (MORE INFO)

NEWS 201126 ABOUT PuppEX Build 201121 and Nvidia
Today I’ve discovered that Nvidia’s Proprietary Graphics Driver can be installed in PuppEX Build 201121 after all! Not version 450.80.02, but version 455.45.01. Watch this screenshot. Read this Article about the Open-Source NVIDIA/Nouveau vs NVIDIA Proprietary Driver. Read about how to install the driver...

ABOUT PuppEX Focal64 Build 201121
A new PuppEX Focal64 version with kernel 5.9.9 (latest) is ready today. Unfortunately...
ExTiX Admin
Posted in Uncategorized
Views 16238 Comments 1 exton is offline

  



All times are GMT -5. The time now is 11:42 AM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration