LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

rpmlib(PayloadIsXz) is needed by opera-11.60-1185

Posted 12-10-2011 at 05:49 AM by unSpawn

Code:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
rpmlib(PayloadIsXz) is needed by opera-11.60-1185
Complete!
(1, [u'Please report this error in http://bugs.centos.org/set_project.php?project_id=16&ref=http://bugs.centos.org/bug_report_page.php?category=yum'])
If you run into the above warning and are unable to get Opera installed the you should be aware of how Opera responded:
Quote:
this is not a change in policy, just
...
Moderator
Posted in Uncategorized
Views 2053 Comments 0 unSpawn is offline

  



All times are GMT -5. The time now is 05:57 PM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration