LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Blogs > linux-related notes
User Name
Password

Notices


Just annotations of little "how to's", so I know I can find how to do something I've already done when I need to do it again, in case I don't remember anymore, which is not unlikely. Hopefully they can be useful to others, but I can't guarantee that it will work, or that it won't even make things worse.
Rate this Entry

[SOLVED] "Really dead" dead keys on KDE apps, within Openbox, at least

Posted 03-07-2017 at 07:38 PM by the dsc
Updated 03-07-2017 at 07:41 PM by the dsc

For whatever reason I was having this issue for a while now. That means that when trying to type characters such as "" the result would be just "aoe".

Apparently it has something to do with xim/scim/ibus, or evdev, whatever.

Regardless, a "solution" was (to me) to have the following environment variable set:

Code:
export QT_IM_MODULE=xim
Which I'm adding to openbox' "environment" file and changing the setting on .bashrc, which had something else. I hope it doesn't mess with other things, I guess it shouldn't, as it's specifically a QT environment variable.

Solution from here, with more informed commentary along the thread:

https://bugzilla.redhat.com/show_bug.cgi?id=468590#c19



Tags: accents don't work on KDE apps from Openbox, acentos no funcionando em programas KDE no openbox, los acientos no fonuncian en los pogramias KDE en lo Opnbx, ayaya!
Posted in Uncategorized
Views 237 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 10:41 PM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration