LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Arch
User Name
Password
Arch This Forum is for the discussion of Arch Linux.

Notices


Reply
  Search this Thread
Old 05-12-2012, 08:29 AM   #1
dsplayer14
Member
 
Registered: Nov 2011
Distribution: Arch Linux and Slackware 13.37
Posts: 127

Rep: Reputation: 1
Something happened at bootup after disabling the network daemon and enabling wicd


So I installed Arch Linux and everything has been going well, until now. I wanted to use wicd as my networkmanager, since I always use it and I am used to it, but this error popped up on my screen on login:
Code:
[13.879271] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: false (implement)
[13.879271] ieee80211 phy0: brcms_ops_config: change power-save mode: false (implement)
Also, everytime I update my mirrorlist or download packages from my mirrors, I get this error:
Code:
warning: config file /etc/pacman.d/mirrorlist, line 126: directive '-' in section 'core' not recognized.
warning: config file /etc/pacman.d/mirrorlist, line 126: directive '-' in section 'extra' not recognized.
warning: config file /etc/pacman.d/mirrorlist, line 126: directive '-' in section 'community' not recognized.
warning: config file /etc/pacman.d/mirrorlist, line 126: directive '-' in section 'community' not recognized.
If you could also help me with this error that would be great. Thanks in advance for any help you can offer.
 
Old 05-12-2012, 06:47 PM   #2
Babertje
Member
 
Registered: Jun 2009
Location: Haarlem, The Netherlands
Distribution: Archlinux
Posts: 125

Rep: Reputation: 20
These mirrors seems to be off
Code:
# /etc/pacman/pacman.d/mirrorlist
#Server = ftp://ftp.uni-kl.de/pub/linux/archlinux/$repo/os/$arch
#Server = http://ftp.uni-kl.de/pub/linux/archlinux/$repo/os/$arch
just pick an other mirror, look like the path is not set the in right way on this server, don a pacman -Sy to resync after editing the mirrorlist.

Wicd works only in your desktop environment and you need to # all netconfig stuff out in /etc/rc.conf and add "wicd" (without the quotes) to your daemon line
This broadcom error is also listed on the Archlinux-forum at: https://bbs.archlinux.org/viewtopic.php?id=135439

Last edited by Babertje; 05-12-2012 at 06:49 PM.
 
Old 05-12-2012, 08:58 PM   #3
dsplayer14
Member
 
Registered: Nov 2011
Distribution: Arch Linux and Slackware 13.37
Posts: 127

Original Poster
Rep: Reputation: 1
You mean comment all of my ethernet connections? I dont know what netconfig stuff is.
 
Old 05-14-2012, 12:48 AM   #4
Babertje
Member
 
Registered: Jun 2009
Location: Haarlem, The Netherlands
Distribution: Archlinux
Posts: 125

Rep: Reputation: 20
Please look at https://wiki.archlinux.org/index.php/Wicd, ArchWiki is your friend
 
Old 05-15-2012, 08:41 AM   #5
dsplayer14
Member
 
Registered: Nov 2011
Distribution: Arch Linux and Slackware 13.37
Posts: 127

Original Poster
Rep: Reputation: 1
I noticed that on the 13th, netcfg was updated, which was the same day I was getting that first error, I guess I will try what the post says today, and hopefully that will fix it. I read the wiki, but it didn't help much.
 
Old 05-15-2012, 08:03 PM   #6
dsplayer14
Member
 
Registered: Nov 2011
Distribution: Arch Linux and Slackware 13.37
Posts: 127

Original Poster
Rep: Reputation: 1
Nevermind. I figured it out. Both errors.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Trying wicd, but daemon error because not logging in as root Konphine Slackware 12 09-22-2011 01:56 AM
Enabling and Disabling DCA hjazz6 Linux - General 2 04-02-2010 02:08 AM
How to stop wicd daemon at boot time? cola Slackware 5 02-21-2010 10:20 AM
WICD tray icon says not connected, WICD manager says conneted to wired network?!?! intheshadows Linux - Newbie 1 12-24-2009 12:15 PM
Wicd/network daemon connection problem Eivuwan Linux - Networking 0 07-15-2008 05:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Arch

All times are GMT -5. The time now is 07:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration