-   Arch (
-   -   Is down? (

mcrae 11-02-2008 01:54 PM

Is down?
Is the arch site down? Was it planned?

ferral-cat 11-02-2008 03:13 PM down
Yes i would also like to know.

I was planning to install Arch Linux today for the first time but the site and forums are down. Maybe the repos as well?

Anyways i got a fatal error on my Dell Vostro 200 Desktop PC while trying to install Arch:

failed to mount /dev/cd/*
ERROR: Cannot find booted cdrom device, cannot continue.....

Kernel Panic: No syncing: Attempted to kill init!

Then I decided to try to install it from my USB stick drive and I got the exact same error.

Oh well, i went ahead and installed the new Ubuntu 8.10

Maybe i will try Arch in another year or 2 after they work out the kinks

BTW: The reason I am reinstalling is because I hosed my Xubuntu 8.04 system after I installed Compiz. Actually when i tried to remove Compiz and revert back to the default desktop thats when I hosed the system and can not even get to the login splash screen

Compiz sucks

mcrae 11-02-2008 03:35 PM

Repo's are good to go:)

It looks like you may have skipped letting it install the's easy to do. Give it another go if you get sick of your new 'buntu ;)

Thanks for replying though -

shrimphead 11-02-2008 04:19 PM

so, it seems the wiki is down as well. which is rubbish frankly, as now I'm stuck with HAL issues :'(

mcrae 11-02-2008 04:56 PM

just google what you need and bring up the cached version, I then click in the right hand corner text only. Comes right up.

Hal issue? Make sure you put dbus then hal in the rc.conf file under daemons....

Look like the arch boys have taken down the site for maintenance I suppose. Good

Ranguvar 11-02-2008 05:32 PM

Yeah, site, mirror, and wikis are down. Not a huge deal, since mirrors have all the packages (well, not the AUR/ABS), Google's cache / WayBackMachine have the Wiki info, and there's a forum for questions here :)

Do hope they get it resolved soon though.

williggin 11-02-2008 05:37 PM

is Arch down?
Not sure what is going on there, day 2 now for Arch. Only install problem I had with Arch was after I installed KDE4.1 I did not know they moved kde to a different directory, I had to edit /etc/inittab and change x:5:respawn:/usr/sbin/kdm -nodaemon to x:5:respawn:/usr/bin/kdm -nodaemon. Arch is one of the fastest distros I tried. Hope to try the Arch ftp install one day.

Ranguvar 11-02-2008 05:39 PM

Did you get KDEmod? ;)

Biggest advantage is that it's modular, fitting in more with the Arch minimalist philosophy. You install less of what you don't need. Though of course if you really like minimalism, a DE is not for you - WM alone rocks.

williggin 11-02-2008 05:54 PM

No, but thanks to you I will. :)

ferral-cat 11-02-2008 06:52 PM


Originally Posted by mcrae (Post 3329395)
Repo's are good to go:)

It looks like you may have skipped letting it install the's easy to do. Give it another go if you get sick of your new 'buntu ;)

Thanks for replying though -

Oh no, I never even get to this step


I never get to that step even because it hangs with the error. I probably need to feed some extra arguments to the boot line at the very beginning but I dont know which.

Even when I installed Ubuntu 8.04 I had to add the lines all_generic_ide and floppy-off

and after adding those 2 lines then the install went thru but I will give Arch another go after the forum comes back up.

mcrae 11-02-2008 07:02 PM

Oh. I see. Man, I wish I knew how to help you:( As you said, wait for the forum to come back up and those guys will get you booted up. Have the install manual handy to make things easier if it's your first Arch install.

It's worth it. I've used Arch for a long time and the only complaint I've ever had was getting wireless up on my lappy but that's because I can't follow the directions ;)

Ranguvar 11-02-2008 07:35 PM

Everything's back up :D

ferral-cat 11-03-2008 03:22 PM

I found the problem! I have 2 monitors hooked up to the video card and I think that was causing the problem.

When I removed one monitor the setup went flawless!

(Flawless other then my own noob stupidity that is but after a few hours I am up and running in the KDE environment.

Im not diggin' the fact that I had to compile some of the packages though. I am spoiled with Ubuntu's repos that have everything

Ranguvar 11-03-2008 07:30 PM

You had to compile some of the packages? You mean, the AUR? That's almost always not actual compiling. You see, it's quite the elegant process - you download a PKGBUILD from the AUR which is simply (gotta love Arch simplicity!) a bash script. makepkg runs the script, which usually downloads binaries from a site somewhere and puts them all together into an Arch package, .pkg.tar.gz. Then, pacman -U installs the package. Sometimes it downloads source and compiles, yes, but not often. Of course, if you do want to compile, there's the ABS, which is basically Gentoo's portage or *BSD's ports system. Without USE flags, sadly.

You want automation? Get 'yaourt' from the AUR - it's a wrapper to pacman with color, a bunch of other stuff, and complete AUR integration.

And remember, if you like a package in the AUR, vote for it! With enough votes, an AUR package will be added to the community repos. There's even a package called 'aurvote' that can instantly vote for packages - just make a file in your home called '.aurvote' with two lines... user=YOURAURUSERNAMEHERE and pass=YOUGETTHEIDEA ;). To top it off, it can be integrated into yaourt if you edit /etc/yaourtrc. Quite elegant. And, if there's not a package in the AUR that you want, creating a package is actually disturbingly easy, much more so than any other distro I've found so far. All the info is on the wiki.

Hope you have an Archy day :D

mcrae 11-04-2008 07:40 AM

Glad you found the problem ferral-cat ;)

Nice post Ranguvar. Nicely stated.:)

All times are GMT -5. The time now is 09:07 AM.