LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Arch (https://www.linuxquestions.org/questions/arch-29/)
-   -   install default microsoft fonts (https://www.linuxquestions.org/questions/arch-29/install-default-microsoft-fonts-4175668396/)

hedron 01-25-2020 02:35 AM

install default microsoft fonts
 
How do I do this?

I've tried:

sudo pacman -S ttf-ms-fonts

And a few other similar. I tried from here:

https://aur.archlinux.org/packages/ttf-win7-fonts/

I've tried the instructions here:

https://arashmilani.com/post?id=85

I don't know what else to do.

hazel 01-25-2020 05:52 AM

If it's in AUR, it won't be in the regular repository so pacman wouldn't download it. What exactly happened when you tried to build it from AUR? It's not enough to say that you tried certain instructions. What actually happened when you tried? Where did the process break?

No one can help you unless you unless you tell us first exactly where an error occurred and what it looked like (exact error message if poss!) That's a general rule of forum usage by the way and not just this forum.

sevendogsbsd 01-25-2020 09:13 AM

OP: Most Arch Linux instructions not from the Arch WIki are outdated. Have you followed the instructions here? https://wiki.archlinux.org/index.php...ser_Repository

If after following those instructions you are having an error, please do as Hazel asked and post specific error messages and what you were doing when an error occurred.

ondoho 01-25-2020 10:21 AM

Quote:

Originally Posted by hedron (Post 6082733)
How do I do this?

I've tried:

sudo pacman -S ttf-ms-fonts

And a few other similar. I tried from here:

https://aur.archlinux.org/packages/ttf-win7-fonts/

I've tried the instructions here:

https://arashmilani.com/post?id=85

I don't know what else to do.

But you just say "It Doesn't Work".
How are we supposed to help you without any information?
Can you install any AUR packages?

hedron 02-01-2020 12:36 PM

Ok, I downloaded the fonts from microsofts website, sorry, I forgot the link. Then copied all the ttf's in the zip file into ~/.fonts and the problem is solved.


All times are GMT -5. The time now is 09:02 AM.