LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   antiX / MX Linux (https://www.linuxquestions.org/questions/antix-mx-linux-127/)
-   -   XFBurn errors with Panasonic UJ890 (https://www.linuxquestions.org/questions/antix-mx-linux-127/xfburn-errors-with-panasonic-uj890-4175658962/)

kel_en 08-11-2019 10:08 AM

XFBurn errors with Panasonic UJ890
 
I recently installed MX 18.3 on a Fujitsu S7220, i386, machine on which I had previously installed Debian Stretch and, later Devuan Ascii. I like MX better FWIW. I downloaded a copy of MX amd64 to use on my other machines and tried to burn the DVD on the MX Fujitsu machine using XFBurn. The machine uses a Panasonic UJ890 drive. The program closed with errors about 5 seconds after it started to burn. Having never used this burner, or XFBurn, before, I was wondering if anyone had experience with this combination. I copied the iso file to my Debian Buster machine and burned it successfully using Brasero. Thanks.

kel_en 08-11-2019 12:10 PM

The error message that is received is:
"Failure: SCSI error on write(32,16): [5 24 00] Illegal request. Invalid field in cdb."
This seems to point to a problem in XFBurn, so I tried to burn the file using the command line method "wodim" which worked well. Sorry for not investigating fully before posting.

scdbackup 08-12-2019 01:00 AM

Hi,

"UJ890" looks much like a MATSHITA model number. Several MATSHITA laptop
drives do not accept the "Stream Recording" setting of Xfburn's burn menu.
The typical symptom is a WRITE error at block 32 when libburn begins to
add the Streaming Bit to its commands in order to disable Blu-ray Defect
Management. Some of these drives announce this behavior, but libburn
does not ask. Some of these drives pretend to be able and fail nevertheless.

The next release of libburn will automatically disable Stream Recording
if the medium is not BD or DVD-RAM. Up to then, uncheck the "Stream Recording"
option in Xfburn's menu for all media types but DVD-RAM, BD-R, and BD-RE.

Have a nice day :)

Thomas

kel_en 08-12-2019 06:53 AM

Hi Thomas,

Thank you for the reply and explanation. I'm glad to understand what happened.

Richard


All times are GMT -5. The time now is 02:33 AM.