LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > antiX / MX Linux
User Name
Password
antiX / MX Linux This forum is for the discussion of antiX and MX Linux.

Notices


Reply
  Search this Thread
Old 07-28-2020, 07:24 AM   #31
LinWinux
Member
 
Registered: May 2019
Location: Germany
Distribution: MX Linux & Linux Mint XFCE
Posts: 149

Original Poster
Rep: Reputation: Disabled

P R O B L E M ... S O L V E D ... ! ! !

Wow, because of your help and your final comment about the metapackages, I went ahead and opened up the package manager to look for that metapackage. There were several other files as well (gutenprint, pdf print, manufacturer driver files). So after searching specifically for "printer" I then installed anything and everything that looked as though it may have something to do with my setup. GUI tools as well. Everything is back the way that it was! I'm thrilled apesh*t silly.

I just installed the printer via GUI in start/system again. Afterwards I printed pdf and openoffice files from both the browser as well as within the applications. Everything worked all around. And the cups printing for the web browser can now be configured as well. No more blank page there.
Thank you so much for all of your help.

.
 
Old 07-28-2020, 02:15 PM   #32
ferrari
LQ Guru
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 5,202

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Glad to have been of guidance (especially with a distro I don't use).!
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get Lexmark Printer to work in Mint 17.3 x64 - CUPS Problem? LateLesley Linux - Software 22 05-12-2016 08:50 PM
Driver for Lexmark X6170 multi-function printer q6supvr Linux - Hardware 3 07-24-2005 09:38 PM
problems configuring lexmark 100 printer with cups gutman007 Linux - Newbie 0 04-18-2004 02:56 PM
Configuring CUPS with Lexmark printer Inexactitude Linux - Software 17 11-21-2003 10:09 AM
Im Doomed: Lindows install wiped out XP data ?? dark_light Linux - General 18 01-08-2003 09:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > antiX / MX Linux

All times are GMT -5. The time now is 10:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration