LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > antiX / MX Linux
User Name
Password
antiX / MX Linux This forum is for the discussion of antiX and MX Linux.

Notices


Reply
  Search this Thread
Old 05-13-2019, 12:19 PM   #1
Klaas Vaak
Member
 
Registered: Feb 2019
Distribution: Mint
Posts: 253

Rep: Reputation: 2
wicd on antix 17 does not log into unsecured WiFi signal


Wicd works fine in my home, where the signal is secured. But if I go to a public WiFi place where the signal is unsecured, Wicd cannot log in - it keeps trying to contact the router but fails.
 
Old 05-13-2019, 02:40 PM   #2
fatmac
Senior Member
 
Registered: Sep 2011
Location: Upper Hale, Surrey/Hants Border, UK
Posts: 3,093

Rep: Reputation: Disabled
Unsecured - but maybe it needs a password.
 
Old 05-13-2019, 06:31 PM   #3
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 17
Posts: 5,822
Blog Entries: 21

Rep: Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900
Maybe dmesg may tell ya something?

another way is to run a terminal session of wicd after logging in .

Code:
wicd-client -t &
and see what errors come up in terminal.

Last edited by rokytnji; 05-13-2019 at 06:42 PM.
 
Old 05-13-2019, 09:55 PM   #4
Klaas Vaak
Member
 
Registered: Feb 2019
Distribution: Mint
Posts: 253

Original Poster
Rep: Reputation: 2
Quote:
Originally Posted by fatmac View Post
Unsecured - but maybe it needs a password.
Yes, and I do have the password, but it fails to connect.
 
Old 05-13-2019, 10:03 PM   #5
Klaas Vaak
Member
 
Registered: Feb 2019
Distribution: Mint
Posts: 253

Original Poster
Rep: Reputation: 2
Quote:
Originally Posted by rokytnji View Post
Maybe dmesg may tell ya something?
What dmesg command do I need to do?

Quote:
another way is to run a terminal session of wicd after logging in .

Code:
wicd-client -t &
and see what errors come up in terminal.
That shows:
Code:
importing pinotify failed, notifications disabled.
Has notifications support False
Loading ...
connection to daemon ...
Connected
displaytray True
Done loading.
Nothing revealing there I guess.
 
Old 05-13-2019, 10:12 PM   #6
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 17
Posts: 5,822
Blog Entries: 21

Rep: Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900
Quote:
What dmesg command do I need to do?
Code:
dmesg | tail
This seems a google browser error message

Code:
importing pinotify failed, notifications disabled.
Has notifications support False
I think having to do with notifications turned on in google chrome. Not wicd related I would think.
 
Old 05-13-2019, 10:14 PM   #7
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 17
Posts: 5,822
Blog Entries: 21

Rep: Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900Reputation: 2900
I hope you realize you need to be by one of the routers with which you are having problems with before running those commands to get a good error reading?
 
Old 05-13-2019, 11:46 PM   #8
Klaas Vaak
Member
 
Registered: Feb 2019
Distribution: Mint
Posts: 253

Original Poster
Rep: Reputation: 2
Quote:
Originally Posted by rokytnji View Post
I hope you realize you need to be by one of the routers with which you are having problems with before running those commands to get a good error reading?
That makes sense, although I thought that if there is something wrong with wicd those commands would show it anyhow. I may well be wrong, in which case I'll get back to this next Monday when I will have been at the hotspot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Wicd Could not connect to wicd's D-Bus interface GreenFireFly Slackware 6 04-29-2019 12:48 PM
[SOLVED] Conky display gets corrupted since updating Antix-16 to Antix-17 hazel Linux - Distributions 3 12-18-2017 08:55 AM
Wicd can never connect to unsecured wifi xj25vm Slackware 11 11-05-2015 02:15 AM
WICD tray icon says not connected, WICD manager says conneted to wired network?!?! intheshadows Linux - Newbie 1 12-24-2009 12:15 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > antiX / MX Linux

All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration