LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > antiX / MX Linux
User Name
Password
antiX / MX Linux This forum is for the discussion of antiX and MX Linux.

Notices


Reply
  Search this Thread
Old 09-04-2018, 03:09 PM   #1
micaldas
Member
 
Registered: Mar 2018
Posts: 81

Rep: Reputation: Disabled
Can't get sound when plugging computer to TV


Hi,
I just installed Mx Linux on a old computer that we use to see movies on TV. It's connected with a hdmi cable and while we had windows 10, we didn't have any problems, but when we changed to Mx, the sound comes only from the computer. The image is ok.
Is there some configuration that I must do that I don't know about? I tried the usual stuff, turning it on and off, trying other cables, but the problem persists.
Any help would be greatly appreciated.
 
Old 09-04-2018, 03:19 PM   #2
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 19 MATE
Posts: 6,403
Blog Entries: 2

Rep: Reputation: 2060Reputation: 2060Reputation: 2060Reputation: 2060Reputation: 2060Reputation: 2060Reputation: 2060Reputation: 2060Reputation: 2060Reputation: 2060Reputation: 2060
Set sound output to HDMI cable: pactl set-card-profile 0 output:hdmi-stereo.

Reset sound output to PC speakers: pactl set-card-profile 0 output:analog-stereo.

You can also install pavucontrol then, in the GUI, select Configuration: Digital Stereo (HDMI) Output or Analogue Stereo Output to switch between the two audio outputs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound, no USB, no trackpad, no Wi-Fi (after plugging in a USB mouse and removing it) Sea_Penguin Linux - Newbie 3 07-20-2018 05:36 PM
[SOLVED] Sound does not switch to headphones after plugging jack on Alienware 15 Johnny_Metal Linux - Hardware 23 09-10-2016 03:04 PM
my computer does not detect sound drivers for redhat 4.0 installed on my computer. i kunalp Linux - General 1 06-17-2008 04:11 AM
my computer does not detect sound drivers for redhat 4.0 installed on my computer. i kunalp Linux - Software 1 06-17-2008 04:11 AM
my computer does not detect sound drivers for redhat 4.0 installed on my computer. i kunalp Linux - Hardware 1 06-17-2008 04:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > antiX / MX Linux

All times are GMT -5. The time now is 03:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration