LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   antiX / MX Linux (https://www.linuxquestions.org/questions/antix-mx-linux-127/)
-   -   AntiX 16 USB Installation Can't Find USB Device Solution (https://www.linuxquestions.org/questions/antix-mx-linux-127/antix-16-usb-installation-cant-find-usb-device-solution-4175595082/)

Adhil 12-08-2016 05:52 PM

AntiX 16 USB Installation Can't Find USB Device Solution
 
I installed AntiX 16 to a USB drive about a week back and was attempting to boot from it on my Dell Latitude D630, but once I selected the option to boot, it would never find my USB drive even when I loaded all drivers and a few other suggestions. None of the AntiX support suggestions would work. Then, I got the idea to wait until AntiX had loaded into my RAM, and the moment it began searching for my USB drive, I unplugged and replugged the USB drive quickly. This worked flawlessly and got me to be able to boot up and install AntiX 16. If anyone else has the same or has had a similar issue, feel free to contribute below with tips or tricks of the trade.

Addition:
I found that using my 2Gb MicroSD in a USB converter worked flawlessly for hardware detection while my 32Gb Sandisk compact USB 3.0 drive was the source of the problem experienced here.

My advice: Don't use high capacity, compact, or USB 3.0 drives if you have troubles with hardware detection during installs of various distributions (e.g., AntiX).

BitJam 12-16-2016 01:51 PM

I had this same problem with the SanDisk Utra-Fit compact usb-3.0 flash drives. I concluded it was a hardware/kernel problem. The Samsung Fit usb-3.0 flash drives work great as well as compact usb-3.0 flash drives from Silicon-Power. I love these small form-factor usb-3.0 flash drives. I think the problem is mostly with SanDisk Utra-Fit. They also run very hot. I suggest you give the Samsung Fit a try sometime.


All times are GMT -5. The time now is 08:55 AM.