LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > antiX / MX Linux
User Name
Password
antiX / MX Linux This forum is for the discussion of antiX and MX Linux.

Notices


Reply
  Search this Thread
Old 04-19-2019, 08:05 AM   #1
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 9 Stable (Stretch) x64
Posts: 3,551

Rep: Reputation: 388Reputation: 388Reputation: 388Reputation: 388
Question 'No pinboard was in use...' error box message at log in on antiX 17.


Hi.

I get this error [image attached] after logging in. What's the reason and solution? I have changed the default file manager to PCManFM.

Thanks.
Attached Thumbnails
Click image for larger version

Name:	err.png
Views:	23
Size:	70.1 KB
ID:	30381  
 
Old 04-19-2019, 09:56 AM   #2
anticapitalista
antiX
 
Registered: May 2005
Location: Greece
Distribution: antiX using herbstluftwm, fluxbox, IceWM and jwm.
Posts: 445

Rep: Reputation: 125Reputation: 125
You will need to increase the timeout before the pinboard starts, probably you have an old box.

If installed, Control Centre > Session > User Desktop Session > In Geany pop-up click desktop-session.conf and
change STARTUP_DELAY to 5 (secs)
 
1 members found this post helpful.
Old 04-19-2019, 12:38 PM   #3
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 9 Stable (Stretch) x64
Posts: 3,551

Original Poster
Rep: Reputation: 388Reputation: 388Reputation: 388Reputation: 388
Thumbs up

Thank you anticapitalista.
 
Old 04-28-2019, 01:27 PM   #4
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 9 Stable (Stretch) x64
Posts: 3,551

Original Poster
Rep: Reputation: 388Reputation: 388Reputation: 388Reputation: 388
Exclamation

The pinboard error still happens occasionally.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2019-04-28_18-51-18.png
Views:	24
Size:	202.4 KB
ID:	30433  
 
  


Reply

Tags
antix 17, error, no pinboard


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Conky display gets corrupted since updating Antix-16 to Antix-17 hazel Linux - Distributions 3 12-18-2017 08:55 AM
TeenPup 2009- Desktop/Pinboard settings not "sticking" alanjm Puppy 0 06-16-2009 03:40 PM
improving security of rox --pinboard icons esteeven Linux - General 1 09-30-2004 04:00 AM
Where is rox --pinboard=PIN ??? I want to copy it. esteeven Linux - Software 1 09-14-2004 09:32 AM
login from KDM to fluxbox with rox --pinboard after editing .xsession esteeven Linux - General 1 08-02-2004 04:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > antiX / MX Linux

All times are GMT -5. The time now is 12:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration