LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > AIX
User Name
Password
AIX This forum is for the discussion of IBM AIX.
eserver and other IBM related questions are also on topic.

Notices


Reply
  Search this Thread
Old 02-10-2005, 07:27 PM   #16
NOTORIOUS VR
Member
 
Registered: Jan 2005
Location: TORONTO, CANADA
Distribution: SuSE 9.2
Posts: 50

Original Poster
Rep: Reputation: 15

So yes.. the backup will not work... I don't know why... maybe it's the tape.. maybe it's the older FS?

because if I backup with coip on AIX 5, I can restore no problem.

Either way, I have managed to copy over /informix and /usr1 (accounting software and whatever else for the DB) to the new AIX box...

Is there a quick way for me to set permissions on the files and directories?

using chmod? I'm not totally sure of the syntax...

Thanks!
 
Old 02-15-2005, 09:14 AM   #17
NOTORIOUS VR
Member
 
Registered: Jan 2005
Location: TORONTO, CANADA
Distribution: SuSE 9.2
Posts: 50

Original Poster
Rep: Reputation: 15
I would just like to thank zorba4 for all the help... everything worked out great... the old informix does just just fine under AIX 5, and all this just by copying it over... i had some issues with the accounting, but that i was able to get a little help with... so no biggy..

Again, thanks... I would have sent this via PM, but i am not a "full" member so this was the only way.

Cheers!

Sascha
 
Old 02-15-2005, 09:28 AM   #18
zorba4
Member
 
Registered: Feb 2004
Location: Paris
Posts: 398

Rep: Reputation: 31
O.K., Sascha, enjoy your new system.
Regards
Zorba
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
stale users on AIX 4.3.3 RS/6000 zepplin611 AIX 10 12-21-2009 04:59 AM
AIX on IBM RS/6000 hangs on boot potkuri AIX 11 06-18-2007 01:56 PM
AIX for RS/6000 7043-240 TimP AIX 5 03-26-2005 10:30 AM
AIX 5.2 install on RS/6000 140 Pseries intianjum AIX 2 11-24-2004 02:27 PM
Curious open port on AIX 4.3.3 - RS/6000 zepplin611 AIX 7 10-07-2004 10:00 PM

LinuxQuestions.org > Forums > Other *NIX Forums > AIX

All times are GMT -5. The time now is 10:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration