LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   AIX (https://www.linuxquestions.org/questions/aix-43/)
-   -   Boot from DVD ROM from SMS mode on AIX (https://www.linuxquestions.org/questions/aix-43/boot-from-dvd-rom-from-sms-mode-on-aix-737057/)

ramzyus 07-01-2009 06:58 PM

Boot from DVD ROM from SMS mode on AIX
 
I'm trying to boot from a DVD ROM on the SMS mode and all that i see is a CD ROM listed under the LIST OF DEVICES on SMS.
On the drive it says DVD ROM and also under smit devices it is listed as
"cd0 IDE-DVD ROM".

I should be seeing the cd0 option under the list of devices on SMS, but i dont see it?
Any ideas??

Ramzy

AlucardZero 07-03-2009 07:10 PM

I don't understand. First you say the SMS menu has a CDROM option but then you say it doesn't? If it's there, have you even tried it? And how does this question relate to http://www.linuxquestions.org/questi...screen-737054/ ?

ramzyus 07-04-2009 02:59 AM

The CD option on the SMS menu doesnot correcpond to the DVD ROM Drive that is attached to the server.
On the system we have it as cd0, but i dont see that device in the SMS menu.

Ramzy

AlucardZero 07-04-2009 08:06 AM

How do you know, have you tried it?

ramzyus 07-04-2009 11:59 PM

Yes i did, last week.

mfons 08-25-2009 07:53 AM

I think in the SMS menu the cd/dvd does not have same name as into the system.
You have an option called something like cd/dvd? Try it!

DukeSSD 08-25-2009 06:21 PM

In SMS, and it will depend on your system type, firmware level, etc. for booting the CD you will see something like:

Device
Number Name
1 Diskette
2 SCSI Tape id=@2,0 ( Integrated )
3 SCSI CD-ROM id=@1,0 ( Integrated )
4 IBM 100/10 Ethernet Adapter ( Integrated )
5 IBM 100/10 Ethernet Adapter ( slot=5 )

So in this list what would show as cd0 in AIX is number 3, it may actually be a DVD drive but the firmware (which is what is driving SMS because AIX has not loaded yet) doesn't know or care about DVD drives or AIX device names like cd0, it just calls them CD-ROM devices.
The 'SCSI' tells us it is a sscsi device.
The 'id=@1,0' tells us the SCSI ID is 1 (the tape is on SCSI ID 2 on the same SCSI adapter.
The '(integrated)' tells us it is attached to the onboard SCSI adapter like the tape and ethernet adapter. The second ethernet adapter is in PCI clot 5.

If you have tried booting the CD-ROM device and it failed then either the DVD is bad or the drive is bad.

By 'bad' it may be the DVD is not bootable by an RS6000 / pSeries / System p server or it may be an unsupported DVD format, either unsupported by the drive or the firmware. I suspect these systems only support DVD RAM.

HTH


All times are GMT -5. The time now is 04:55 PM.