LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > 4MLinux
User Name
Password
4MLinux This forum is for the discussion of 4MLinux.

Notices


Reply
  Search this Thread
Old 12-08-2016, 10:45 AM   #16
little_bit
LQ Newbie
 
Registered: Dec 2016
Distribution: 4MLinux 20
Posts: 10

Original Poster
Rep: Reputation: Disabled

I'm hopeless, where to find this damned configurator. I've seen this picture in the link which you sent me at the begiining, but I don't know how to get it. Until now I thought, this configurator was in the menu "settings -- networking -- netconfig", please help
 
Old 12-08-2016, 12:46 PM   #17
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 649

Rep: Reputation: 133Reputation: 133
As pictured above: icon on the bottom of the screen close to the clock.

.

Last edited by zk1234; 12-08-2016 at 12:47 PM.
 
Old 12-09-2016, 06:00 AM   #18
little_bit
LQ Newbie
 
Registered: Dec 2016
Distribution: 4MLinux 20
Posts: 10

Original Poster
Rep: Reputation: Disabled
@zk1234: Thank you so much for your hints and your patience with me.
I could solve my problem: it was'nt a mistake with the network configurator, but the adjustment with the damned mix mode "wpa/wpa2" in my router. When I changed this into wpa2 only, my wlan started immidiately!
I'm happy with the 4m linux!

little_bit
 
Old 12-09-2016, 06:40 AM   #19
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 649

Rep: Reputation: 133Reputation: 133
You are welcome!

Please mark this thread as solved.

.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless WPA router works fine but not WPA/WPA2 david1967 Linux - Wireless Networking 1 11-09-2013 07:26 AM
scripts (kommander and command line) to start wireless devices with wpa/wpa2/wpa-aes Fluxx Linux - Wireless Networking 4 06-28-2010 02:51 AM
wpa_supplicant returns "no WPA/RSN IE" error, Fritz!WLAN usb ichrispa Linux - Software 1 07-20-2007 06:07 AM
Fritz! Box Fon WLan tane_stelzer Linux - Hardware 0 12-29-2005 05:52 AM
SuSE 9.2 - wlan- with dlink 520+ to a fritz!box wlan Berlinuxpan SUSE / openSUSE 0 12-09-2004 04:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > 4MLinux

All times are GMT -5. The time now is 10:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration