LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > 4MLinux
User Name
Password
4MLinux This forum is for the discussion of 4MLinux.

Notices


Reply
  Search this Thread
Old 06-02-2019, 05:30 AM   #16
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 3,967

Rep: Reputation: 437Reputation: 437Reputation: 437Reputation: 437Reputation: 437
Thumbs up


Zbigniew, you've certainly been busy.
 
Old 06-05-2019, 03:41 AM   #17
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 3,967

Rep: Reputation: 437Reputation: 437Reputation: 437Reputation: 437Reputation: 437
Lightbulb

Torrent link here if anyone wants to seed: https://linuxtracker.org/index.php?p...73540038e8ac28
 
1 members found this post helpful.
Old 06-20-2019, 06:34 AM   #18
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
TheSSS 29.1 released.

This is a minor (point) release based on the 4MLinux Server 29.1, meaning that the components of the LAMP server are now: Linux 4.19.49, Apache 2.4.39, MariaDB 10.3.15, and PHP (both 5.6.40 and 7.3.6).

You can update your TheSSS by executing the "zk update" command (fully automatic process).

More:
http://4mlinux-releases.blogspot.com...-released.html

.
 
Old 07-06-2019, 05:11 PM   #19
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
4MLinux 29.1 released.

This is a minor (point) release in the 4MLinux STABLE channel, which comes with the Linux kernel 4.19.49. The 4MLinux Server now includes Apache 2.4.39, MariaDB 10.3.15, and PHP 7.3.6.

You can update your 4MLinux by executing the "zk update" command in your terminal (fully automatic process).

More:
https://4mlinux-releases.blogspot.co...-released.html

.
 
Old 07-07-2019, 04:30 AM   #20
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 3,967

Rep: Reputation: 437Reputation: 437Reputation: 437Reputation: 437Reputation: 437
Quote:
Originally Posted by zk1234 View Post
This is a minor (point) release in the 4MLinux STABLE channel, which comes with the Linux kernel 4.19.49. The 4MLinux Server now includes Apache 2.4.39, MariaDB 10.3.15, and PHP 7.3.6.

You can update your 4MLinux by executing the "zk update" command in your terminal (fully automatic process).

More:
https://4mlinux-releases.blogspot.co...-released.html

.
Update ran smoothly in AQEMU. :-)
 
1 members found this post helpful.
Old 07-07-2019, 05:54 PM   #21
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
Quote:
Originally Posted by linustalman View Post
Update ran smoothly in AQEMU. :-)
 
Old 07-13-2019, 03:02 AM   #22
jsingh7
LQ Newbie
 
Registered: Jul 2019
Posts: 7

Rep: Reputation: Disabled
Hi,
I have tried different linux os but I like 4mlinux. Installed it on my 2006 macbookpro 1.1 and is running smoothly. I need help to install my Brother printer/scanner MFC-L2700DW. I don't know which particular driver to install and till now have not succeeded. Help will be highly appreciated.Thanks.
edit: my printer is connected with wifi

Last edited by jsingh7; 07-13-2019 at 03:04 AM. Reason: to include more information
 
Old 07-13-2019, 03:39 AM   #23
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
Quote:
Originally Posted by jsingh7 View Post
Hi,
I have tried different linux os but I like 4mlinux. Installed it on my 2006 macbookpro 1.1 and is running smoothly. I need help to install my Brother printer/scanner MFC-L2700DW. I don't know which particular driver to install and till now have not succeeded. Help will be highly appreciated.Thanks.
edit: my printer is connected with wifi
Hi and welcome to LQ !

I think we can try to make your printer work. However, please start a new thread (e.g. "Problem with my Brother printer/scanner MFC-L2700DW")

.
 
Old 07-16-2019, 05:26 AM   #24
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
TheSSS 29.2 released.

This is a minor (point) release based on the 4MLinux Server 29.2, meaning that the components of the LAMP server are now: Linux 4.19.57, Apache 2.4.39, MariaDB 10.3.16, and PHP (both 5.6.40 and 7.3.7).

You can update your TheSSS by executing the "zk update" command (fully automatic process).

More:
http://4mlinux-releases.blogspot.com...-released.html

.
 
Old 08-04-2019, 04:31 PM   #25
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
4MLinux 29.2 released.

This is a minor (point) release in the 4MLinux STABLE channel, which comes with the Linux kernel 4.19.57. The 4MLinux Server now includes Apache 2.4.39, MariaDB 10.3.16, and PHP 7.3.7.

You can update your 4MLinux by executing the "zk update" command in your terminal (fully automatic process).

More:
http://4mlinux-releases.blogspot.com...-released.html

.
 
1 members found this post helpful.
Old 09-01-2019, 07:10 AM   #26
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
4MLinux 29 is now OLD STABLE.

The status of the 4MLinux 29 series has been changed to OLD STABLE. All users must update before December 2019 (EOL).

More:
https://4mlinux-releases.blogspot.co...ld-stable.html

.
 
Old 12-15-2019, 08:08 AM   #27
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
4MLinux 29 reaches its EOL.

The status of the 4MLinux 29 series has been changed to UNSUPPORTED. All users must update ASAP.

More:
https://4mlinux-releases.blogspot.co...s-its-eol.html

.
 
Old 12-15-2019, 09:15 AM   #28
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 3,967

Rep: Reputation: 437Reputation: 437Reputation: 437Reputation: 437Reputation: 437
Question

Hello again, Zbigniew. Just a couple of quick question - can I run AppImages without issue in 4MLinux just as they run in Debian/Ubuntu systems? Also - flatpaks?
 
Old 12-16-2019, 05:29 AM   #29
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,011

Original Poster
Rep: Reputation: 191Reputation: 191
Quote:
Originally Posted by linustalman View Post
Hello again, Zbigniew. Just a couple of quick question - can I run AppImages without issue in 4MLinux just as they run in Debian/Ubuntu systems? Also - flatpaks?
Hi,

I am afraid you can't.

.
 
Old 12-16-2019, 02:01 PM   #30
linustalman
Senior Member
 
Registered: Mar 2010
Location: Ireland
Distribution: Debian 10 (Buster) x64
Posts: 3,967

Rep: Reputation: 437Reputation: 437Reputation: 437Reputation: 437Reputation: 437
Question

Quote:
Originally Posted by zk1234 View Post
Hi,

I am afraid you can't.

.
Ah, that's a shame. Is there any chance that it'll be possible to run AppImages & Flatpaks in future 4MLinux releases? Any plans?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
The 4MLinux 16.0 series zk1234 4MLinux 9 03-01-2016 04:42 AM
The 4MLinux 15.0 series zk1234 4MLinux 18 01-01-2016 04:17 AM
LXer: Final 4MLinux and 4MLinux Allinone Edition 12.0 Released with PAE Support LXer Syndicated Linux News 0 05-10-2015 12:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > 4MLinux

All times are GMT -5. The time now is 07:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration