LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > 4MLinux
User Name
Password
4MLinux This forum is for the discussion of 4MLinux.

Notices


Reply
  Search this Thread
Old 04-14-2023, 06:59 AM   #1
kevtardis
LQ Newbie
 
Registered: Jun 2018
Posts: 17

Rep: Reputation: Disabled
Another Issue with zk update


Following up on my post from yesterday, I cloned my 4MLinux 40 VirtualBox vdi and named it 4MLinux 42.

Had a problem with zk update, and was advised to install the newest "zk" package, which I did.

I thought I was out of the woods, but the zk update process has been getting stuck on what appears to be a missing file (see attachment). If I let it run, it continues to run and remains stuck at the current point. If I shut down the session and restart, I get a kernel panic error and cannot continue.

I've replicated this process about 4 times with the same results each time.

I can successfully create a new 4MLinux 42 VirtualBox VDI if I download the ISO and install from scratch, but I have invested a lot of time and learning getting my 4MLinux 40 VDI working the way I like, and would prefer to do the clone and zk update process if at all possible.

Thanks.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2023-04-14_11-42-29.png
Views:	26
Size:	115.3 KB
ID:	40809  
 
Old 04-14-2023, 02:50 PM   #2
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 1,254

Rep: Reputation: 220Reputation: 220Reputation: 220
Hi,

I was unable to reproduce this error. My update form 40.0 to 42.0 went flawlessly. However, a few months ago I had a similar problem on one of my servers, which used to be updated by me using the "zk update" command for a very long time. Unfortunately, the only solution was to perform a fresh install.

Last edited by zk1234; 04-14-2023 at 02:51 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bind issue? DNS issue? Domain provider issue? Cannot reach Apache virtual hosts internally. rnturn Linux - Networking 5 01-26-2020 10:35 AM
[SOLVED] Fresh Installation of Debian 9 : Update Issue and Graphics issue Ztcoracat Debian 16 01-02-2018 07:07 PM
system update issue using emerge --deep --update world fedoralinuxjunkie Gentoo 4 08-17-2010 03:18 AM
Another newb, another problem... Fishbu Slackware 5 03-08-2003 09:56 PM
Another day, another question tha_newbfather Linux - Newbie 6 02-28-2002 04:15 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > 4MLinux

All times are GMT -5. The time now is 02:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration