LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   4MLinux (https://www.linuxquestions.org/questions/4mlinux-115/)
-   -   A few issues with version 23.0 Stable (https://www.linuxquestions.org/questions/4mlinux-115/a-few-issues-with-version-23-0-stable-4175616910/)

zk1234 11-03-2017 05:07 PM

Quote:

Originally Posted by Edward4m (Post 5776713)
No problem, looking forward to your next post, no rush.
Thanks for your time!

It's already posted above :-)

.

Edward4m 11-04-2017 04:13 AM

Hi again,

I did the following:
I installed from usb 4m 21.0 on the harddrive, sda2, started x, and performed
"cd /root"
in the terminal.

"wget http://dl.4mlinux.com/4MLinux-23.0.iso"
worked very fine, I did found it in my root file indeed.

"zk update"
This also worked. (there was no need to download, it did find the iso file in /root.)

Anyway, I still have the same issues as described before.

"lsmod" in the terminal gave me the same:

root@4MLinux:~$ lsmod
Module Size Used by
root@4MLinux:~$

Anyway, no hard feelings here, instead I am rather curious how we can fix this.:)

Edward4m 11-04-2017 05:04 AM

Now this is strange!
I downloaded 4mlinux 23.0 on a usb stick from the 4m linux website,
installed it on another usb stick and it worked fine!
And so I installed it on my hardrive and you allready guessed it,
everything works like a charm. Speeeeeeed!
Very nice wallpaper, who designs your wallpapers?
Anyway, problem fixed, even though I have no idea what caused it.
Have a great weekend and thanks for your time!:thumbsup:
Greetings, Edward:)

zk1234 11-04-2017 05:22 AM

The following servers are always updated with the "zk update" command:
http://server.4mlinux.com (running 4MLinux),
http://server2.4mlinux.com (running TheSSS).
Their updates run smoothly.

However, I will make a fresh 4MLinux 22.3 install on my PC, and try to update to 4MLinux 23.0. Perhaps I will be able to reproduce the error reported by you.

Many thanks for your feedback !

.

Edward4m 11-04-2017 06:51 AM

You're welcome!
Drop a line how things are going! Like to know and eager to learn.

zk1234 11-04-2017 08:30 AM

Bug confirmed:
http://4mlinux-releases.blogspot.com...c-updates.html

Once again, thanks for reporting this problem!

.


All times are GMT -5. The time now is 03:45 AM.