-   *BSD (
-   -   Intel Pro/1000 dual port doesn't function (

FogOgg 09-11-2007 11:10 AM

Intel Pro/1000 dual port doesn't function
I am crossposting this from the PfSense forums in hopes that I can get a little more traffic and increase my chance of someone who can help running across this topic. I believe the latest version of pfsense (which I'm using) is based on FreeBSD 6.1.

I am trying to get pf 1.2 RC2 running on a dell poweredge 1650 with two onboard pro/1000s and two of the above mentioned dual port pro/1000s. I checked the HCL and the hardware is listed in there, however, pfs will NOT communicate out of any port except the two onboard.

When the machine boots up it can see all six interfaces, and if I use auto configure to set up the WAN and LAN it will detect states changing up and down and configure an interface on either card as WAN or LAN. After this, however, I am unable to communicate through either interface. My WAN link won't even take a DHCP address when starting up.

I have tried to disable the onboard interfaces in the BIOS. I also tried moving and reseating the cards, as well as manually adjusting IRQs. I attempted to manually configure the interfaces using ifconfig, but they will not communicate even when I'm sure everything is appropriately set. Nothing has made any sort of change in any of the four addon interfaces' ability to communicate.

Does anyone have any ideas?

All times are GMT -5. The time now is 12:26 PM.