LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   *BSD (https://www.linuxquestions.org/questions/%2Absd-17/)
-   -   Why Can't I boot FreeBSD from Disc?? (https://www.linuxquestions.org/questions/%2Absd-17/why-cant-i-boot-freebsd-from-disc-223447/)

chutsu 08-28-2004 07:54 AM

Why Can't I boot FreeBSD from Disc??
 
Hi I'm trying out FreeBSD 4.10
but I tried to boot it off the disc and the computer just ignores the disc and moves on, now I know you must think that I haven't burnt it properly, but I have, I burnt the 4.10 release installation disk 1 iso image, and burnt it on the CD, I also changed the bios setting to boot off the disk. and Downloaded the iso file again which took me like 5 hours to complete, so whats going on???

and also just to let you know that the computer is a
Toshiba Satellite 2805-s608 (Laptop)
thanks for your help

upload-3 08-28-2004 08:35 AM

You can boot the version on the cd because it is a bootable cd. On the cd is a file called rawwrite.bat or something like this . By using it you can create startup disks

Crunch 08-28-2004 09:28 AM

You also can try booting from floppy and fetching everything online. I did it this way and it worked perfect... you just need 3 floppies avalible =)

-X- 08-28-2004 12:03 PM

This could be anything. Do some diagnostic...
* check the md5sum of the image.
* mount the cd and see what's there.
* check the cd boot on another box.
* check your cd drive.

chutsu 08-28-2004 12:13 PM

I'm sorry but how do you actually use rawwrite to create a boot disk for FreeBSD 4.10, and which file should I get on the boot CD to write it on the floopy disk using rawrite, to boot the boot CD.
thanks

Crunch 08-28-2004 05:15 PM

It depends on which rawrite you use. On the one I used say... 2 years ago? I think... you just would cd into the directory that rawrite was placed in. I placed it into the C:\ so I wouldn't have to use crappy DOS.

Quote:

C:\> rawrite -f filename.flp a:
...
That's what I remember having to do. Make sure the floppy is formatted to, or this won't work. =)

-X- 08-28-2004 06:47 PM

If that don't work checkout;
http://www.freebsd.org/doc/en_US.ISO...k/install.html
chapter 2.2.7

kohokuak 09-03-2004 03:00 AM

I'm also having problem to boot up the cd.
All goes well until device probe result.
It stop at:
Mounting root from ufs:/dev/md0c

I cannot reboot using ctrl-alt-del.
I have to remove the laptop cell.

For info, I'm trying to install FreeBSD 4.10 from firewire CDRW into my acer travelmate 370 (Processor: Pentium-M 1.4 GHz)


All times are GMT -5. The time now is 08:42 PM.