LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   *BSD (https://www.linuxquestions.org/questions/%2Absd-17/)
-   -   Oracle 10g on Freebsd 7.1 (https://www.linuxquestions.org/questions/%2Absd-17/oracle-10g-on-freebsd-7-1-a-723783/)

wanghao 05-05-2009 02:22 AM

Oracle 10g on Freebsd 7.1
 
Attention:All the step had done was followed by the Freebsd handbook,
Any more i'm sure the /tmp have the adequate space ,and correct privilege.
However i tried to run ./runInstaller
It always show me this:
Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2
Passed


All installer requirements met.

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2009-05-05_03-16-19PM. Please wait ...
Error in writing to directory /tmp/OraInstall2009-05-05_03-16-19PM. Please ensure that this directory is writable and has atleast 60 MB of disk space. Installation cannot continue.
: No such file or directory

Searched the web ,and tried many methord ,problem still?

Any friends any advice are welcome ,And thanks in advance.

wanghao 05-05-2009 05:17 AM

it works.i forgot add group oinstall.


All times are GMT -5. The time now is 12:26 AM.