LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices


Reply
  Search this Thread
Old 03-31-2003, 11:42 AM   #1
tm68
LQ Newbie
 
Registered: Mar 2003
Location: New Jersey, USA
Posts: 1

Rep: Reputation: 0
Hostname Issue with Netgear MR814 router


I have a Netgear Router that connects 3 machines.
Two machines are Windows 2000 and the third one is Linux (RedHat 8)

Even though the MR814 router is a wireless router, I have all the 3 machines connected via wired ports on router.

When I go to the Netgear Router admin page, it shows all the three machines connected. However, for the Linux machine, it only shows the IP address - the hostname is not shown.

I am able to browse the Internet from my Linux machine.

Does anybody has an idea about how to fix this?

TIA
 
Old 03-31-2003, 04:09 PM   #2
AltF4
Member
 
Registered: Sep 2002
Location: .at
Distribution: SuSE, Knoppix
Posts: 532

Rep: Reputation: 31
from the MR814 manual page 7-4:

"For each device, the table shows the IP address, NetBIOS Host Name (if available), and Ethernet MAC address. Note that if the router is rebooted, the table data is lost until the router rediscovers the devices. To force the router to look for attached devices, click the Refresh button."

if you need the netbios name of your linux box you might want to configure and start samba on linux.

hope it helps
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NETGEAR Router issue... whoever Linux - Networking 12 08-30-2005 03:50 PM
netgear MR814 wireless router kafnir Linux - Wireless Networking 1 02-02-2005 10:01 AM
Netgear MR814 and Sharp Zaurus tims1979 Linux - Wireless Networking 2 12-18-2004 03:28 PM
odd hostname with netgear router quotidian Linux - Wireless Networking 1 04-17-2004 10:28 AM
Log on to NT domain through Netgear MR814 radiohead_rocks Linux - Networking 0 02-06-2004 07:16 PM

LinuxQuestions.org > Forums > Other *NIX Forums > *BSD

All times are GMT -5. The time now is 10:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration