LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Reviews > Distributions > Puppy
User Name
Password

Notices

Search · Register · Submit New Review · Download your favorite Linux Distributions ·
 

Puppy Linux 5.1 "Wary"
Reviews Views Date product posted
0 1491 02-21-2011
spacer
Recommended By Average Price Average Rating
No recommendations None indicated None indicated



Description: "Wary Puppy 5.1 has been released. Wary Puppy is our Puppy Linux variant that targets support for older hardware, especially in the areas of video and analog modem dial-up. Wary Puppy 5.1 is a bug-fix and minor upgrade of Wary 5.0. The default kernel is now the long-term supported 2.6.32.28. The PET package repository is still small but is growing, with many major applications added to it. For a 'minor upgrade', rather a lot of applications have been upgraded, as well as one new one, the 'Wcpufreq' CPU frequency scaling tool, added. There have been numerous tweaks in the underlying infrastructure."
Keywords: kernel-2.6.32.28 old-hardware-support PET-repository





  



All times are GMT -5. The time now is 02:06 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration