LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Reviews > Distributions > Other
User Name
Password

Notices

Search · Register · Submit New Review · Download your favorite Linux Distributions ·
 

SparkyLinux 3.1 "E17", "MATE", "Razor-qt"
Reviews Views Date of last review
1 1982 10-20-2013
spacer
Recommended By Average Price Average Rating
No recommendations None indicated 6.0



Description: "SparkyLinux 3.1 'Annagerman' E17, MATE and Razor-qt editions are out. The new ISO images of SparkyLinux provide a few changes and system improvements, similar to last week's release of SparkyLinux 3.1 LXDE, Ultra and CLI: Linux kernel 3.10.11; all packages have been updated from Debian's testing repositories as of 2013-10-05; Sparky Backup System - one more bug fixed, updated up to 0.1.5; Enlightenment 17 desktop is available as a separated ISO image now and it has been updated to version 0.17.3 from Debian's unstable repository; added Teamviewer client, Sparky APTus, Minitube, Gnote, Osmo, Radiotray and Xfburn.
Keywords: Debian-based Annagerman E17 MATE Razor-qt kernel-3.10.11


Author
Post A Reply 
Old 10-20-2013, 04:19 PM   #1
DavidMcCann
 
Registered: Jul 2006
Distribution: CentOS, Salix
Posts: 2,971

Rep: Reputation:
Would you recommend the product? no | Price you paid?: None indicated | Rating: 6

Pros: Polish support
Cons: Debian with no added user-friendliness



Sparky Linux is basically a respin, using the Debian Testing repository. It offers installation disks for LXDE, JWM, Enlightenment, Mate, Razor-Qt, and the CLI. I tried the 32-bit LXDE and Mate versions.

Plenty of software was provided, including Icedove, Iceweasel, Pidgin, LibreOffice, Gimp, Audacity, Avidemux, DeVeDe, Exaile, Gnome-mplayer, VLC, Wine, the flash plugin, and media codecs. What I tested worked, although a few left warnings when run from CLI. Both desktops worked correctly.

The problems mostly arose from Debian’s ‘housekeeping tools’, or lack of them. Running an update broke apt-get, which took ages to repair. My usb speakers could only be enabled by blacklisting the kernel module for the motherboard sound chip. The configuration editor for Mate was broken; most things can be configured with the specific tools provided (e.g. keyboard shortcuts) but for anything special I had to edit and re-compile the schemas in /usr/share/glib. The input configuration tool (not installed) was also broken. At least I got a tool to switch the firewall on: but why was it off?

Mate is better from Mint: for the ordinary user, Debian needs taming. So, the only good point about Sparky is its Polish-language forum.
 




  



All times are GMT -5. The time now is 11:50 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration