LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Reviews > Distributions > Other
User Name
Password

Notices

Search · Register · Submit New Review · Download your favorite Linux Distributions ·
 

Legacy OS 4 "Mini"
Reviews Views Date of last review
1 3096 04-06-2013
spacer
Recommended By Average Price Average Rating
No recommendations None indicated 6.0



Description: "Today sees the release of Legacy OS 4 Mini, an update for TEENpup 2010 Mini Beta. Those updating from TEENpup 2010 Mini will need to save any important documents, music, etc. to an external hard drive or USB stick as a full reinstall is required to update to this new version. This release sees TEENpup 2010 Mini re-branded to Legacy OS 4 Mini. Users now have a choice between Legacy OS 2 (Puppy series 2-based) and Legacy OS 4 Mini (Puppy series 4-based) depending on hardware requirements. Legacy OS is a Linux distribution designed to run on obsolete legacy hardware. A user should be able to bring back to life a PC or laptop running a Pentium 3 or 4 processor."
Keywords: Puppy-based run-obsolete-hardware


Author
Post A Reply 
Old 04-06-2013, 02:32 PM   #1
DavidMcCann
 
Registered: Jul 2006
Distribution: CentOS, Salix
Posts: 2,945

Rep: Reputation:
Would you recommend the product? no | Price you paid?: None indicated | Rating: 6

Pros:
Cons:



Legacy Linux is based on Puppy, so it invites comparison with its parent and with Saluki.

It claims to be optimised for a computer built in 2002-2008 with a P3 or P4 processor, but the version of the flash plugin provided doesn’t work with a P3 or any AMD chip. It also suggests that it should work with low RAM, and 256MB is suggested. But Puppy is designed to run from RAM (see my review of Puppy to learn why), and if you do that you’ll need at least 640MB; Wary Puppy would run in 384 and Precice Puppy or Saluki in 512.

The reason why Legacy takes more RAM is the great number of programs provided, including many alternatives: Gnumeric and Kspread, Firefox and Opera, Kolourpaint and Mtpaint. All the programs I tested were bug-free, but there was a problem with codecs: flv wouldn’t play. The default gui is JWM, but you can log out and start Icewm instead.

According to the documentation, there is no other software available, but the set-up tool contained a software manager which installed PET packages! Software is still limited, though: the only dictionary for Abiword is American English.

Legacy is not as useful as Puppy or Saluki. And it doesn’t go ‘woof’!
 




  



All times are GMT -5. The time now is 01:41 PM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration