LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Zenwalk (http://www.linuxquestions.org/questions/zenwalk-75/)
-   -   What's wrong with Slackware Repository? (http://www.linuxquestions.org/questions/zenwalk-75/whats-wrong-with-slackware-repository-529087/)

brianL 02-14-2007 03:47 PM

What's wrong with Slackware Repository?
 
I like Zenwalk, and have only had one problem so far. Trying to download and install from the Slackware-Current Repository. Everything fails with the message "corrupted file". Tried it on 2 occasions with Emacs - same result.

MS3FGX 02-14-2007 03:49 PM

No idea, never had any problems like that. Sounds like it is an MD5 issue maybe?

guth 02-15-2007 01:26 AM

you might have a look here:
http://support.zenwalk.org/index.php/topic,6113.0.html

the idea is:
if your mirror looks like:
http://ftp.belnet.be/packages/slackw...ent/slackware/
delete the last "slackware" and everything should be fine

brianL 02-15-2007 04:45 AM

OK, thanks. Trouble is I've a bigger problem now. I installed some stuff last night, and everything went OK. But this morning, trying to boot into Zenwalk the progress bar on the gets right across, then a message box pops up with errors related to the X server: mouse, keyboard, and nv modules not found. Along with the installs I did netpkg upgraded or updated xorg-7.1.1-i486-42.1 to 42.4. Could this have anything to do with the problem?

brianL 02-15-2007 06:50 AM

I've reinstalled Zenwalk and not installed whatever caused the X server problem. And I've edited netpkg.conf so the Slackware depository problem is solved too. Thanks.

guth 02-15-2007 05:27 PM

your mouse, keyborad, ... problem was just a package missing
"netpkg xorg-drivers" should have solved the problem

brianL 02-15-2007 07:28 PM

I missed what it was that I had netpkg installing that updated xorg, so I've done it again - it was among the dependencies for Wine. Thanks, I'll update the drivers next time. Just got a couple more distros to try before I settle for one. Zenwalk is my No.1 for compact distros, and Slackware for full distros.

brianL 02-16-2007 06:01 PM

Giving Vector Linux (half-sister of Zenwalk?) a try.

WLReed 03-22-2007 04:42 PM

Update the drivers
 
Quote:

Originally Posted by brianL
OK, thanks. Trouble is I've a bigger problem now. I installed some stuff last night, and everything went OK. But this morning, trying to boot into Zenwalk the progress bar on the gets right across, then a message box pops up with errors related to the X server: mouse, keyboard, and nv modules not found. Along with the installs I did netpkg upgraded or updated xorg-7.1.1-i486-42.1 to 42.4. Could this have anything to do with the problem?


I had the same problem when I did the update. After I installed the xorg-drivers from netpkg everything was fine. No problems so far.
Hope this helps.

brianL 04-05-2007 05:44 AM

Just installed Zenwalk again this morning. Updated everything with netpkg - all OK so far (touch wood!).
(That didn't last long.)

brianL 05-05-2007 11:42 AM

How's that been posted again? I didn't do it.
My mistake, ignore above remark, reading dates wrongly. Brain crashing!


All times are GMT -5. The time now is 01:55 PM.