LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zenwalk
User Name
Password
Zenwalk This forum is for the discussion of Zenwalk Linux.

Notices

Reply
 
Search this Thread
Old 11-08-2011, 02:04 PM   #1
kamusician
LQ Newbie
 
Registered: Jan 2011
Posts: 8

Rep: Reputation: 0
Seeking help with lilo in Zenwalk 6.4


Seeking help with lilo in Zenwalk 6.4 (dual boot w/Win98se-two hard drives)
/dev/sda1 (mounted /c)
/dev/sdb1 (mounted /)

System works great but I am unable to edit lilo.conf file to change the timeout (only 3 seconds to choose OS)and default OS (would like it to be Zenwalk-not Windows)

I login as root at startup and edit lilo.conf, save changes to file, then
in a terminal run:lilo -v and get a return of:

root[keith]# lilo -v
/sbin/lilo-bin: error while loading shared libraries: libdevmapper.so.1.02: cannot open shared object file: No such file or directory
Lilo Install error #127

I have read the info in /usr/doc/lilo/ but can not find a solution.

Also- I know there is a newer version of Zenwalk but in the past attempting to update has broken the system so I stick with what works...

Any suggestions appreciated- Thank you
 
Old 11-09-2011, 07:32 AM   #2
zakotsi
LQ Newbie
 
Registered: Jun 2011
Distribution: debian lenny, arch
Posts: 15

Rep: Reputation: Disabled
Hi,
I have no experience with lilo but from what I can understand lilo tries to use libdevmapper.so.1.02
Is this file (and the relative library package) in your system?
 
Old 11-09-2011, 10:38 AM   #3
kamusician
LQ Newbie
 
Registered: Jan 2011
Posts: 8

Original Poster
Rep: Reputation: 0
Hello, thanks for the reply..

I have searched and am unable to locate this file on the hard drive or the install CD. Perhaps it can be downloaded from a repository- I will
look into that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Lilo multi boot problem - Zenwalk to Vector ldmn Zenwalk 5 06-01-2010 11:28 AM
[SOLVED] multi boot with lilo zenwalk,slackware,windows troj3n Zenwalk 7 01-12-2010 10:58 AM
ZenWalk Will not Boot Lilo Boot Problem spoofyou4life2007 Zenwalk 5 03-22-2007 10:59 AM
Installing LILO in zenwalk...Help! TheNobes Linux - Newbie 3 02-13-2006 02:40 PM


All times are GMT -5. The time now is 09:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration