Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > Zenwalk
User Name
Zenwalk This forum is for the discussion of Zenwalk Linux.


  Search this Thread
Old 03-25-2011, 01:46 AM   #1
LQ Newbie
Registered: Jan 2011
Posts: 8

Rep: Reputation: 0
Lost login window

Hi, I'm stumped on this and hope someone can help-
In Zenwalk 6.4 kernel 2.6.33 xfce desktop from the menu I selected 'log out' to bring up that dialog box as I always have but accidently clicked on 'log out' instead of 'shut down' and now after rebooting I get no login screen after the startup procces-
just a black screen with the little white circle.
I did login maually using ctrl-alt-f1 and gained
root access and tried the 'xfdesktop' command to start the gui and received this message: 'warning-
cannot start this screen' (or something very close to that).
Any ideas?
Thanks very much in advance, Keith
Old 03-28-2011, 09:00 AM   #2
Senior Member
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,961

Rep: Reputation: 448Reputation: 448Reputation: 448Reputation: 448Reputation: 448
I believe you would need the xserver running before xfdesktop will have any effect. Try the command 'startx' at the command prompt and see what happens. Post any errors.
Old 04-02-2011, 01:00 PM   #3
LQ Newbie
Registered: Jan 2011
Posts: 8

Original Poster
Rep: Reputation: 0
Solved: Lost login window

Thanks for the reply...I did try 'startx' during the process as you suggested and no luck.
I have since done a fresh reinstall as I had a couple other minor glitches I couldn't solve. I had saved the error messages but neglected
to copy them to the other drive before reinstalling (oops).
So in short- problem solved and system is running great.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to login to window and format it with window xp cd simon prem Linux - Newbie 3 04-01-2009 06:47 AM
Can't login Chashes back to login window Alan87i Ubuntu 14 11-25-2008 03:37 PM
Lost window borders on Ubuntu kevil99 Linux - Newbie 2 05-15-2007 03:05 PM
Lost address bar window raysr Linux - Software 2 06-22-2005 12:45 PM
Lost Window decorations in windowmaker Phantomas Linux - Newbie 4 08-22-2003 10:10 PM

All times are GMT -5. The time now is 01:37 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration