LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Zenwalk (http://www.linuxquestions.org/questions/zenwalk-75/)
-   -   I can log in (dialup) but no Internet or email (http://www.linuxquestions.org/questions/zenwalk-75/i-can-log-in-dialup-but-no-internet-or-email-633394/)

rrrssssss 04-06-2008 04:32 AM

I can log in (dialup) but no Internet or email
 
Hello Zenwalk forum,

I try not to post until I have exhausted all of my resources, which is what I have done.

I installed Zenwalk version 5 and I use wvdial to dial up to my Internet provider but I can't access the Internet with the browser nor can I check my email even though the email program is configured correctly.

I have made myself a member of almost every group in the users utility and I ran netconfig to activate loopback (and DHCP just in case).

And the problem persists if I log in as root or non root and I don't have a firewall enabled.

Here is a copy of ifconfig:

Code:

root[roy]# ifconfig
lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:72 errors:0 dropped:0 overruns:0 frame:0
          TX packets:72 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:5816 (5.6 KiB)  TX bytes:5816 (5.6 KiB)

ppp0      Link encap:Point-to-Point Protocol 
          inet addr:216.215.132.21  P-t-P:64.89.90.128  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1500  Metric:1
          RX packets:3 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:66 (66.0 b)  TX bytes:130 (130.0 b)

Can anybody please help me?

Thanks in advance,
Roy

gapan 04-06-2008 04:41 AM

Can you see if it's the same problem as this?

rrrssssss 04-06-2008 05:32 AM

You're Right - Problem Solved
 
Hello gapan,

Yes, the problem Scotchpie was having was the identical problem I was having. I copied the contents of /etc/ppp/resolv.conf into /etc/resolv.conf and everything worked fine.

I would love to know how that works.

But thank you very much for guiding me to the solution!

Roy


All times are GMT -5. The time now is 09:04 PM.