LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zenwalk
User Name
Password
Zenwalk This forum is for the discussion of Zenwalk Linux.

Notices

Reply
 
Search this Thread
Old 10-05-2006, 02:02 PM   #1
coolguy_2005
Member
 
Registered: Jul 2006
Location: india
Distribution: zenwalk,suse,mandriva
Posts: 56

Rep: Reputation: 15
Does any version of zenwalk support VIA soundcard???


Hey friends, I have VIA8233 Soundcard in my system(as shown by suse10.1). So does zenwalk provides a driver for this sound card so that i can play multimedia files. I tried 2.8 live cd but i cudnt play the songs bcoz the application call mixerconfig didnt detected any sound card at all there.

I wanted to give suggestion for the developers that the front end style for that mixerconfig isnt that innovative, so try to change it like suse or other distro has.

Thanks
 
Old 10-06-2006, 01:04 AM   #2
coolguy_2005
Member
 
Registered: Jul 2006
Location: india
Distribution: zenwalk,suse,mandriva
Posts: 56

Original Poster
Rep: Reputation: 15
No reply???????????????
 
Old 10-07-2006, 07:56 AM   #3
guth
Member
 
Registered: Aug 2006
Location: France
Distribution: Zenwalk
Posts: 132

Rep: Reputation: 15
what show(as root):
lspci
try (as root):
modprobe snd-via82xx;modprobe snd-pcm-oss;modprobe snd-mixer-oss;modprobe snd-seq-oss
 
Old 10-21-2006, 12:58 AM   #4
Duster
Member
 
Registered: Jul 2005
Distribution: openSuSE 10.2; PCLinuxOS 0.93a
Posts: 59

Rep: Reputation: 15
from my lspci on this old laptop

00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 20)

using
# cat /proc/version
Linux version 2.6.17.11 (me@zenwalk) (gcc version 3.4.6) #1 SMP PREEMPT Tue Sep 5 16:25:38 CEST 2006

so it supports this VIA sound
 
Old 10-22-2006, 07:50 AM   #5
guth
Member
 
Registered: Aug 2006
Location: France
Distribution: Zenwalk
Posts: 132

Rep: Reputation: 15
did you try the modprobe ? (the via-82xx especially)

if it work after (don't forget to run alsamixer and unmute ), you can uncomment it in /etc/rc.d/rc.modules to have it on boot
 
Old 11-03-2006, 02:31 PM   #6
heltreko
Member
 
Registered: Mar 2005
Location: Stockholm, Sweden
Distribution: Slackware, Zenwalk
Posts: 141

Rep: Reputation: 15
Hi

I'm running Zenwalk 3.0 and there's no problem with my VIA sound. It's on an ASUS A8V-Delux motherboard. Default install. Only tweak to the system is proprietary ati drivers.

root[~]# lspci | grep audio
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)

root[~]# lsmod | grep snd
snd_seq_oss 19200 0
snd_seq_midi_event 3456 1 snd_seq_oss
snd_seq 29264 4 snd_seq_oss,snd_seq_midi_event
snd_pcm_oss 25376 0
snd_mixer_oss 10752 3 snd_pcm_oss
snd_via82xx 13592 2
gameport 5768 1 snd_via82xx
snd_ac97_codec 60576 1 snd_via82xx
snd_ac97_bus 1536 1 snd_ac97_codec
snd_pcm 45572 3 snd_pcm_oss,snd_via82xx,snd_ac97_codec
snd_timer 11908 2 snd_seq,snd_pcm
snd_page_alloc 4616 2 snd_via82xx,snd_pcm
snd_mpu401_uart 3456 1 snd_via82xx
snd_rawmidi 11168 1 snd_mpu401_uart
snd_seq_device 3596 3 snd_seq_oss,snd_seq,snd_rawmidi
snd 26596 11 snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu40 1_uart,snd_rawmidi,snd_seq_device
soundcore 3936 3 snd

Last edited by heltreko; 11-03-2006 at 02:32 PM.
 
Old 04-18-2009, 07:55 PM   #7
nomikos
LQ Newbie
 
Registered: Nov 2008
Location: Concepción, Chile
Distribution: Centos 5.5 (server) / Zenwalk; Linux Mint (desktop)
Posts: 29

Rep: Reputation: 4
Talking alsamixer && zenwalk 6.0

Quote:
Originally Posted by guth View Post
did you try the modprobe ? (the via-82xx especially)

if it work after (don't forget to run alsamixer and unmute ), you can uncomment it in /etc/rc.d/rc.modules to have it on boot
Alsamixer solved my problem of low volume (After having upgrading to zenwalk 6.0).- THANKS.-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nfs version 4 support lacking in 10.2 ardya Slackware 3 10-02-2006 04:29 PM
which vmware version support RedHat 9.0 sudeendra Linux - Newbie 3 06-06-2005 11:12 AM
USB soundcard support? APB_4 Linux - Hardware 6 01-26-2005 10:57 AM
Soundcard / Modem Support StevenF_2004 Linux - Hardware 6 07-06-2004 01:20 PM
version 10 + usb support rosscopeeko Mandriva 1 02-02-2004 11:05 PM


All times are GMT -5. The time now is 11:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration