LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > VectorLinux
User Name
Password
VectorLinux This forum is for the discussion of VectorLinux.

Notices

Reply
 
Search this Thread
Old 07-07-2005, 10:48 AM   #1
ksl
LQ Newbie
 
Registered: Jul 2005
Posts: 8

Rep: Reputation: 0
Vector installed slight problems


Thought i start a new thread now that i got VL working, few problems

1)I have changed the timeout on liloconfig to say 200, but when i reboot the timeout is still 2mins, it doesnt matter what i change it too it doesnt seem to work timeout stays the same.

2)Also when i connect my TFT monitor on for 1280x1024x60Hz i get strange diagonal lines flowing through the screen. if i reduce resloution to 1280X 760 its fine as the V refresh increase to 75Hz. But this monitor works fine on my win XP computer at 1280X1024X60 and there is no problem when using a CRT......its just strange

thanks for any help in advance
 
Old 07-07-2005, 11:31 AM   #2
Inhibit
Member
 
Registered: Apr 2004
Distribution: Mandrake, Gentoo, SuSe, JDS
Posts: 53

Rep: Reputation: 15
Might be a stupid question, but did you remember to re-run "lilo" as root after changing the setting?

With the monitor, you may have to hardcode in the horizsync and vertrefresh lines in whichever X release you're using (they're located in /etc/X11/xorg or /etc/X11/xf86conf). If you use an X configuring tool it may be settable there as well (probably as Horizontal Sync and Vertical Refresh).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed Vector Linux (SOHO 5.0.1) zba78 VectorLinux 1 10-06-2005 08:45 AM
Dual monitors With Fluxbox .. slight problems Zero-0-Effect Linux - General 4 03-16-2005 07:07 PM
Just Installed Vector.... halo14 VectorLinux 3 09-04-2004 09:44 AM
Slight Firefox problems SolarBear Linux - Software 4 06-18-2004 11:41 PM
Unable to find/use Installed Packages in Vector Linux. rvijay Linux - Newbie 3 09-13-2003 05:48 PM


All times are GMT -5. The time now is 01:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration