View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Distributions > VectorLinux
User Name
VectorLinux This forum is for the discussion of VectorLinux.


  Search this Thread
Old 01-30-2006, 01:14 PM   #1
Registered: Jan 2006
Location: Missouri
Distribution: Mepis, Vector, suSE
Posts: 34

Rep: Reputation: 15
Vector 5.1 SOHO. Start button/K button, Sound card

Its not a big deal, but after i updated everything after a new install, the vector logo for "start" was replaced by a K. Any idea how I can change it back? Also how can i get a DVD to play with kaffeine. I have downloaded and istalled the plug-ins with Gslapt and they still wont play. Also one last thing. My sound card works fine with mepsos. But with vector and suse i cannot get it to work. I have tried everything. It is a soundblaster audigy 24bit by creative. Thanks sorry for all the questions i am pretty new at all this!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
3 button mouse (scroll button) Spyiish Slackware 24 07-23-2005 02:37 PM
trying xfce: where's the start button? walterbyrd Linux - Software 3 07-08-2005 03:02 PM
the redhat 'start' button ludwig W Linux - Software 1 04-28-2003 05:39 PM
KDE - Start Button Neuronet Linux - Software 25 04-27-2003 01:03 PM
start button and taskbar j_developer Linux - Newbie 1 09-09-2002 02:29 PM

All times are GMT -5. The time now is 04:26 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration