LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > VectorLinux
User Name
Password
VectorLinux This forum is for the discussion of VectorLinux.

Notices

Reply
 
Search this Thread
Old 11-14-2003, 12:00 PM   #1
kencyber
LQ Newbie
 
Registered: Nov 2003
Location: San Diego, CA
Distribution: Red Hat
Posts: 1

Rep: Reputation: 0
Install Issues


After trying to install Vector Linux 4 for the first time, I came across some errors that have been around for a while (judging by other posts I have found).

I tried to do an installation on a Dell Inspiron 8100 laptop and selected the PCMCIA support. Apparently, this doesn't work at all because it comes back with an error when it tries to activate the port.

Worse yet, I tried to re-install on the same partition (w/o reformatting) and configuring the install without PCMCIA support and it failed to boot up after install again. This needs to be addressed quickly if Vector Linux expects to be used by even a small number of people.
 
Old 11-14-2003, 10:22 PM   #2
slakmagik
Senior Member
 
Registered: Feb 2003
Distribution: Slackware
Posts: 4,113

Rep: Reputation: Disabled
A large number of people use desktops and it worked fine there for me. I'm sorry I can't help you but you might want to ask for help - there's not a single question mark in your post - rather than making demands and insulting the efforts of the distro's producers. It is conceivable, however unlikely, that you made an error that someone, though not me, could assist you with.

But don't take this as an 'Unwelcome to LQ!' Just some advice. Welcome to LQ!
 
Old 11-15-2003, 10:00 AM   #3
wgbjr
LQ Newbie
 
Registered: Jul 2002
Posts: 29

Rep: Reputation: 15
--edit --



Sorry, wrong thread.

Last edited by wgbjr; 11-15-2003 at 10:45 AM.
 
Old 11-15-2003, 11:01 AM   #4
Pougan
Member
 
Registered: Nov 2003
Location: Pouganis -- a planet not too far from over there.
Distribution: Vector
Posts: 31

Rep: Reputation: 15
Errors? What Errors? The only problems I found were a result of me being a Linux n00bie. But after I jumped those hurdles, its working quite nice for me .
 
Old 11-15-2003, 09:02 PM   #5
anjan_bhushan
LQ Newbie
 
Registered: Jul 2003
Distribution: Suse, Mandrake, Redhat, Knoppix ,Solaris, Debian,Vector
Posts: 16

Rep: Reputation: 0
It VENTOR LIve cd did work on DELL INSPIRON 7500

So my advice is download it and try it first. Also what device do you have on PCMCIA?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious install issues... crazycraven Linux - Software 2 09-18-2005 04:51 PM
2.6 install issues tgo Slackware - Installation 13 07-27-2005 12:01 AM
Install Issues HELP! Kevinp DamnSmallLinux 0 12-25-2004 09:45 PM
10.1 install issues ktambascio Mandriva 1 12-18-2004 08:09 PM
9.1 install issues sebvad Mandriva 2 09-10-2003 07:13 AM


All times are GMT -5. The time now is 11:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration