LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   VectorLinux (http://www.linuxquestions.org/questions/vectorlinux-36/)
-   -   Install Issues (http://www.linuxquestions.org/questions/vectorlinux-36/install-issues-115993/)

kencyber 11-14-2003 12:00 PM

Install Issues
 
After trying to install Vector Linux 4 for the first time, I came across some errors that have been around for a while (judging by other posts I have found).

I tried to do an installation on a Dell Inspiron 8100 laptop and selected the PCMCIA support. Apparently, this doesn't work at all because it comes back with an error when it tries to activate the port.

Worse yet, I tried to re-install on the same partition (w/o reformatting) and configuring the install without PCMCIA support and it failed to boot up after install again. This needs to be addressed quickly if Vector Linux expects to be used by even a small number of people.

slakmagik 11-14-2003 10:22 PM

A large number of people use desktops and it worked fine there for me. I'm sorry I can't help you but you might want to ask for help - there's not a single question mark in your post - rather than making demands and insulting the efforts of the distro's producers. It is conceivable, however unlikely, that you made an error that someone, though not me, could assist you with.

But don't take this as an 'Unwelcome to LQ!' ;) Just some advice. Welcome to LQ!

wgbjr 11-15-2003 10:00 AM

--edit --



Sorry, wrong thread. :newbie:

Pougan 11-15-2003 11:01 AM

Errors? What Errors? The only problems I found were a result of me being a Linux n00bie. But after I jumped those hurdles, its working quite nice for me :).

anjan_bhushan 11-15-2003 09:02 PM

It VENTOR LIve cd did work on DELL INSPIRON 7500
 
So my advice is download it and try it first. Also what device do you have on PCMCIA?


All times are GMT -5. The time now is 07:59 AM.