LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   zotero.oxt proper version for ooffice 3.1 (http://www.linuxquestions.org/questions/ubuntu-63/zotero-oxt-proper-version-for-ooffice-3-1-a-787772/)

Peter Shepard 02-08-2010 08:43 AM

zotero.oxt proper version for ooffice 3.1
 
Hello,

I recently re-installed my OS to Ubuntu 9.10. I re-installed Zotero and downloaded the plug in for Open Office a Zotero.oxt file. When I try to get use the citation manager, it says that the version of the plugin that I am using (2.0a2) is incompatible with the Firefox extension 2.0rc. Can anyone tell me where I might locate this plugin or if they have had a similar issue?

TIA

anatolica 02-08-2010 11:44 AM

Hello,
The new Zotero 2.0 rc series require a new type of plug-in: instead of an oxt openoffice plug-in, you now need to install a firefox add-on found at:
http://www.zotero.org/support/word_p...fice_neooffice

as such, the openoffice oxt is pretty much obsolete now, you can safely uninstall it. I'd also advise you update zotero to the latest version which was 2.0rc5 as of this writing.

Hope this helps


All times are GMT -5. The time now is 03:17 AM.