LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Yet another upgrade issue (http://www.linuxquestions.org/questions/ubuntu-63/yet-another-upgrade-issue-527422/)

robingazi 02-10-2007 06:37 PM

Yet another upgrade issue
 
I recently upgraded to edgy even though dapper was working fine. The problem is my new kernel fails to get gdm or X working. I received another kernel 2.6.17-11.amd64 and the problem remains. The screen goes blank after splash.

I so far tried reinstalling and and reconfiguring xserver-xorg, xserver-xorg-video-ati, and ubuntu-desktop from recovery mode, none of which worked. Tried setting up xorg to a bare minimum and that didnt work either. The dapper kernel however works fine.

I believe this is where my xserver is getting stuck
Quote:

(**) RADEON(0): RADEONModeInit()
1280x1024 108.00 1280 1328 1440 1688 1024 1025 1028 1066 (24,32) +H +V
1280x1024 108.00 1280 1328 1440 1688 1024 1025 1028 1066 (24,32) +H +V
(**) RADEON(0): Pitch = 10485920 bytes (virtualX = 1280, displayWidth = 1280)
(**) RADEON(0): dc=10800, of=21600, fd=96, pd=2
(**) RADEON(0): RADEONInit returns 0x6eec08
(**) RADEON(0): RADEONRestoreMode()
(**) RADEON(0): RADEONRestoreMode(0x6eec08)
(**) RADEON(0): RADEONRestoreMemMapRegisters() :
(**) RADEON(0): MC_FB_LOCATION : 0xdfffd000
(**) RADEON(0): MC_AGP_LOCATION : 0xffffffc0
(**) RADEON(0): Map Changed ! Applying ...

Simon Bridge 02-11-2007 07:34 AM

You updated the radeon driver with the kernel right? (Just checking.)

Is the following anything like you?
http://www.linuxquestions.org/questi...d.php?t=126972


All times are GMT -5. The time now is 09:31 PM.