LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 03-27-2006, 06:04 PM   #1
sg_Kbot
LQ Newbie
 
Registered: Jul 2005
Location: Bellevue, Washington
Distribution: Gentoo
Posts: 7

Rep: Reputation: 0
X will not display properly!!!


I just installed 5.10, and when X starts up, it is just a mess on my screen... green and white lines.
I run a GeForce 6800 GS, and so left the default display modes alone during install, since I was going to install the Nvidia driver later.

My setup is:
ULi 1695
A64 3700+
GeForce 6800 GS (PCI-e)


Thanks in advance

Last edited by sg_Kbot; 03-28-2006 at 12:28 AM.
 
Old 03-27-2006, 06:42 PM   #2
pljvaldez
Guru
 
Registered: Dec 2005
Location: Somewhere on the String
Distribution: Debian Squeeze (x86)
Posts: 6,092

Rep: Reputation: 269Reputation: 269Reputation: 269
You can try to reconfigure x with dpkg-reconfigure xserver-xorg
 
Old 03-27-2006, 08:24 PM   #3
sg_Kbot
LQ Newbie
 
Registered: Jul 2005
Location: Bellevue, Washington
Distribution: Gentoo
Posts: 7

Original Poster
Rep: Reputation: 0
Had search been working yesterday, I would have noticed that this had already been covered >.>

Thanks for the tip pljvaldez

Last edited by sg_Kbot; 03-28-2006 at 03:59 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[mandriva] Widescreen (15:9) Laptop Display Settings - cannot set resolution properly swilliams2006 Linux - Hardware 2 02-13-2006 08:23 AM
SIS 760 Display not detected properly kumarnarain Linux - Hardware 1 09-24-2005 03:01 AM
X does not display properly? mrs shabby Linux - Newbie 5 05-30-2005 03:23 PM
Gnome icons does not display properly rahulnsoni Linux - Newbie 1 02-09-2004 10:11 AM
in bash japanese can't properly display. lrp Linux - General 2 05-30-2002 02:04 AM


All times are GMT -5. The time now is 03:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration