LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 05-17-2007, 09:50 AM   #1
glennyboi
LQ Newbie
 
Registered: Dec 2003
Location: Winnipeg
Distribution: slackware 9.0
Posts: 7

Rep: Reputation: 0
wireless card detected but not working, ubuntu 7.04


Hello,

just tried installing ubuntu last night. I have a DLINK DWL-G520 wireless card. When I was installing ubuntu server the install actually found the card, (it also found 3 other nicks, as I have a few non wireless ports on the motherboard that I don't want to use) it asked me for my router name, and it asked me for the WEP. I put all that info in, and it said it installed correctly.

But when I go into ubuntu, I can't ping anything, and I can't do any apt-get updates.

oh and according to the following page, my card is supported...
https://help.ubuntu.com/community/Ha...workCardsDlink

Help?
 
Old 05-17-2007, 12:43 PM   #2
serafean
Member
 
Registered: Mar 2006
Location: Czech Republic
Distribution: Gentoo, Chakra
Posts: 871
Blog Entries: 9

Rep: Reputation: 103Reputation: 103
Hi, I have a similar problem : everything looks fine, but no IP adress... I found out that Ubuntu automatically made my WEP as restricted, and my network has open wep. You might want to check that out using iwconfig and your network settings.
 
Old 05-17-2007, 12:50 PM   #3
Lowell1947
Member
 
Registered: May 2007
Location: Florida
Distribution: Ubuntu, SuSE10.2, LFS, Ubuntu Server (AMD64), Windows 7, Mac OSX
Posts: 30

Rep: Reputation: 16
Have you made sure your MAC address on the router is set to your eth address. I've found that sometimes when you change your system the cable/dsl recognizes you by the MAC address of the eth you orinally signed up with. The router may have given your provider its own MAC address instead. Simply change it to the MAC address on your routher to the MAC address of your ethernet card and see if that works.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet card detected, not working, in Ubuntu 6.10 Ariox Linux - Networking 10 04-07-2007 07:23 PM
Wireless card not working in ubuntu pengu Linux - Hardware 1 11-22-2006 01:32 PM
Wireless internet help on Dell Inspiron B130 - Wireless card not detected? agntyellow Linux - Laptop and Netbook 1 08-10-2006 12:42 AM
intel wireless pro 2200 detected as atheros wireless card? whf Suse/Novell 5 08-29-2005 07:04 PM
Cisco Aironet 340 Series Wireless card is detected but not working in RedHat 9 rmswitch Linux - Wireless Networking 5 01-07-2004 06:05 PM


All times are GMT -5. The time now is 12:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration