LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 06-07-2007, 03:01 AM   #1
keith11
LQ Newbie
 
Registered: Dec 2006
Posts: 27

Rep: Reputation: 15
WEP wireless connection drops in Kubuntu 7.04after being connected for a few minutes.


I have a Toshiba Centrino laptop and a dual boot system on it with windows xp pro sp2 and kubuntu 7.04. I connect to a wireless connection at my home which has a WEP key and it is provided by the landlord. When I am in windows, the connection works fine. When I am in kubuntu, I get connected initially but then the connection just gets bottlenecked. After a few mintes of being online in Kubuntu I start getting the message "waiting for www...." on the status bar of firefox and t just stays that way most of the times. I don't know what's in play here but just after getting connected on WEP wireless in kubuntu, the connected just gets strangled. Strangely enough, I can ping a website when that happens but nothing gets downloaded in the firefox browser. When I am at my office where I connect to a wireless with no encrytion and work in kubuntu, the connection seems to work fine. So, it's just that I face a problem when I am connected to WEP encrypted wireless. The connection works fine on wireless with or without encryption when I am in windows.

I have tried disabling ipv6, using opendns nameservers, troubleshooting firefox from the guide posted on firefox's forum and several other tweaks but I just have not been able to get rid of the problem. What could be the problem? Any suggestions? I need serious help here as I have been struggling with this issue for 6 months now. Thank you.

Keith.
 
Old 06-08-2007, 12:49 AM   #2
meng
Member
 
Registered: Apr 2005
Location: Rochester, MN
Distribution: Ubuntu 7.04
Posts: 127

Rep: Reputation: 15
I don't know the answer. Personally, I've always had problems like this with Kubuntu, but never with Ubuntu. I've never understood why!
 
Old 06-08-2007, 03:08 AM   #3
keith11
LQ Newbie
 
Registered: Dec 2006
Posts: 27

Original Poster
Rep: Reputation: 15
It is becoming so frustrating. Can someone please help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet drops to zero every couple minutes waterox Linux - Software 1 05-10-2007 08:49 PM
Connection to wireless AP drops randomly kbolino Linux - Wireless Networking 1 04-27-2006 01:19 AM
Wireless connection drops after few minutes jeffpr Linux - Wireless Networking 2 07-10-2005 09:30 AM
Internet connection drops randomly on Kubuntu 5.04 Electrolyte Linux - Networking 0 06-14-2005 01:48 PM
wireless connection drops, cannot recover Rocker Linux - Wireless Networking 3 10-24-2003 07:15 PM


All times are GMT -5. The time now is 10:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration