LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 02-11-2008, 06:15 PM   #1
paddy
Member
 
Registered: Jan 2006
Location: Suedpfalz
Distribution: kubuntu
Posts: 114

Rep: Reputation: 15
usb does not mount. or does it?


here's my problem:
when I plug my digicam into one of the usb slots, nothing happens. I know this is not usual because usually a window would pop up asking me what to do with the usb device. nothing also happens for other usb devices - I think it's been like this since my update to kubuntu 7.10 (I can't recall doing anything to my software other than the update)
what isn't the problem:
- the cam (as stated above, I've tried other devices)
- the usb slot(s). they work, here's what dmesg gives me:

dmesg gives me this:
[25547.616000] usb 1-1: new full speed USB device using uhci_hcd and address 26
[25547.752000] usb 1-1: not running at top speed; connect to a high speed hub
[25547.772000] usb 1-1: configuration #1 chosen from 1 choice

so my usb doesn't auto-mount. but whatever I try to mount, it's not a block device.

I believe I should be able to manually mount because it all seems intact... or am I mistaken?

help highly appreciated, thanks =)
 
Old 02-11-2008, 06:28 PM   #2
fragos
Senior Member
 
Registered: May 2004
Location: Fresno CA USA
Distribution: Ubuntu 10.10
Posts: 1,466

Rep: Reputation: 51
1st run "lsusb" before and after plugging in camera. You should see the device detected. Each device will have an ID as "492e:8461". 1st # is vendor and the 2nd is device code. Udev rules use this ID to establish a mount point as in /dev/video0. If your camera is seen it may not be cognized by udev. What is the brand and model of the camera?
 
Old 02-11-2008, 06:36 PM   #3
paddy
Member
 
Registered: Jan 2006
Location: Suedpfalz
Distribution: kubuntu
Posts: 114

Original Poster
Rep: Reputation: 15
Bus 001 Device 005: ID 04cb:01c6 Fuji Photo Film Co., Ltd

what is udev?

plus, I tried this: https://bugs.launchpad.net/ubuntu/+s...085/comments/5
 
  


Reply

Tags
mount usb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Make removable USB hdd mount at fixed mount point ctkroeker Linux - General 13 08-11-2009 08:49 AM
when i mount my USB Flash Drive A Messenge has come that mount: can't find /dev/sda/h feda82 Red Hat 2 12-24-2005 07:16 AM
when i mount my USB Flash Drive A Messenge has come that mount: can't find /dev/sda/h feda82 Red Hat 1 12-24-2005 04:25 AM
when i mount my USB Flash Drive A Messenge has come that mount: can't find /dev/sda/h feda82 Red Hat 2 12-24-2005 02:15 AM
mount usb module then mount usb hard drive guanyu Linux - Hardware 1 10-08-2003 11:50 AM


All times are GMT -5. The time now is 05:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration