LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 03-30-2012, 12:40 PM   #1
joboy
Member
 
Registered: Jul 2009
Distribution: Ubuntu, Puppy, Mint
Posts: 264

Rep: Reputation: 3
USB device info missing


Hi there,

I am running Ubuntu 12.04 LTS beta, I've problem connecting with my USB broadband modem, it is not detected at all, but it worked fine on pervious version. I then install the 'hardinfo' to display system hardware info., so that hopefully I will see what chipset in use and I may be able to get the driver for it, but there is nothing on the USB section, my other USB devices all worked fine, what's up in here ??
 
Old 03-30-2012, 12:49 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,614
Blog Entries: 2

Rep: Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070
Ubuntu 12.04 is still a beta, that means it is known to have bugs and using it makes only sense if you want to be part of that bug-finding/-fixing process. Seems that you have found a bug, it is up to you to report that bug so that the Ubuntu developers can fix it.
 
Old 03-30-2012, 12:52 PM   #3
joboy
Member
 
Registered: Jul 2009
Distribution: Ubuntu, Puppy, Mint
Posts: 264

Original Poster
Rep: Reputation: 3
Yes I definitely found a bug ! but I wish I know what inside my USB modem so that I can post as well.
 
Old 03-30-2012, 01:05 PM   #4
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,614
Blog Entries: 2

Rep: Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070Reputation: 4070
If it was working with previous versions just us a live CD/USB of an older version to get that info.
 
Old 04-02-2012, 11:52 AM   #5
joboy
Member
 
Registered: Jul 2009
Distribution: Ubuntu, Puppy, Mint
Posts: 264

Original Poster
Rep: Reputation: 3
What I can get from hwinfo about the modem is :

usb_device.vendor = 'OMEGA TECHNOLOGY'
usb_device.product = 'WL-72B 3.5G MODEM'

How do I tell if this is still supported in this version ? how to check the driver db where is the file ?
 
Old 04-03-2012, 09:21 AM   #6
future_computer
Member
 
Registered: Apr 2012
Distribution: Pinguy OS
Posts: 388

Rep: Reputation: Disabled
Ubuntu does not automatically support usb wifi adapter, but it works well in Opensuse.
I am not sure why?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB drive not working properly, read only device? (USB key storage device) Arodef Linux - Hardware 14 01-01-2010 08:32 AM
How to force kernel to use a USB 2.0-compatible device (ehci_hcd) as a USB 1.1 device eze Linux - Hardware 0 05-16-2006 06:24 AM
USB flash device (sda missing) TroelsSmit Linux - Newbie 13 02-06-2006 10:45 PM
missing usb device files (sda1,...) in /etc enrico.pisoni Linux - Hardware 3 01-30-2006 12:03 PM


All times are GMT -5. The time now is 06:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration