LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 08-17-2006, 06:26 AM   #1
satimis
Senior Member
 
Registered: Apr 2003
Posts: 3,428

Rep: Reputation: 53
Upgrade problem


Hi folks,

Ubuntu-6.06-i386

While running "apt-get upgrade". Firefox crashed making the PC hanging. After pressing force-reset to reboot PC, I can't run "apt-get upgrade"

$ sudo apt-get upgrade
Code:
Reading package lists... Done
Building dependency tree... Done
The following packages have been kept back:
  linux-image-386 linux-restricted-modules-386
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
Running "sudo dpkg --configure -a" and "sudo apt-get update" did not help. Please advise how to fix the problem. TIA

B.R.
satimis
 
Old 08-17-2006, 11:16 AM   #2
binary_y2k2
Member
 
Registered: Jul 2005
Location: England, UK
Distribution: Ubuntu 8.04 Server, Kubuntu 12.04
Posts: 698
Blog Entries: 1

Rep: Reputation: 31
run
Code:
sudo apt-get dist-upgrade
take a look in
Code:
man apt-get
for the difference between upgrade and dist-upgrade
 
Old 08-17-2006, 07:11 PM   #3
satimis
Senior Member
 
Registered: Apr 2003
Posts: 3,428

Original Poster
Rep: Reputation: 53
(solved)

Hi binary_y2k2,

Tks for your advice.

Code:
sudo apt-get dist-upgrade
It worked here.

B.R.
satimis
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade 10.0 ---> 10.1 problem cragwolf Slackware 4 05-28-2005 06:31 PM
upgrade 2.4.29 to 2.6.11 problem GaMeS Slackware 3 03-07-2005 08:30 AM
Problem to upgrade... os2 Suse/Novell 2 02-18-2005 02:40 PM
upgrade problem lvieira Debian 1 02-11-2004 11:10 AM
RH 7.1->7.2 Upgrade problem concoran Linux - General 5 12-10-2001 06:44 PM


All times are GMT -5. The time now is 06:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration