LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 05-13-2008, 07:06 AM   #1
spamhippy
Member
 
Registered: Jul 2004
Location: wisconsin
Distribution: slackware, ubuntu studio
Posts: 124

Rep: Reputation: 16
ubuntu studio 8.04, slackware 12 & Realtek 8201CL PHY


hello & greetings-

well- just upgraded to 8.04... here's the story...

got a lan built into my motherboard- it's hooked up to the dsl.

(here's my motherboard...)

http://www.newegg.com/product/produc...82E16813135028

also have a 'network everywhere' network card model# nc100u-wm

internet worked before upgrading to 8.04.. during upgrade internet stopped working (possibly new software installed caused problems..) pulled out old 'network everywhere' card i had laying around from an old computer- put it in the machine & ubuntu reconized it.. was back online. after several problems.. i ended up doing a fresh install of 8.04 off a disk. the lan worked fine after that & i was using that for the dsl. check for updates- there were a bunch.. downloaded them & now i can't connect to the internet again. there is no microsoft software on this machine-- it's ubuntu studio 8.04 & slackware 12... NO WINDOWS. i'm currently thinking the problem is either....

1) software update is causing the internet not to work. (probably the lan?)
2) when i'm switching between slackware & ubuntu some sort of setting in the motherboard is getting changed (like the 'wake on lan' bug..)

basically- the light is on for the lan & when i try to connect to the internet the lights on the dsl modem blink..BUT.. no internet.. no pidgin.. etc (lol) the only setting for the lan in the bios is enable or disable. ubuntu 8.04 doesn't seem to reconize the network card (gutsy did...) & slackware isn't set up for that card either- BUT slackware reconizes the lan built into the motherboard just fine & has connected to the internet without any problems this whole time.

soooo-- there's 2 different ways you could help me... (lol..) either

A) help me trouble shoot the lan in the motherboard & get that working..

or...

B) help me get ubuntu 8.04 & slackware 12 (for bonus points..lol..) to use the 'network everywhere' network card model# nc100u-wm


is there a way to 'wake on lan' - in ubuntu or slackware? (might be on the wrong track here too... i don't know...lol)

(some possibly useful information...)

exspastic@monster:~$ ifconfig
eth0 Link encap:Ethernet HWaddr 00:19:21:37:b9:5e
inet6 addr: fe80::219:21ff:fe37:b95e/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:18 errors:0 dropped:0 overruns:0 frame:0
TX packets:41 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:5060 (4.9 KB) TX bytes:12602 (12.3 KB)
Interrupt:10 Base address:0x2000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:2736 errors:0 dropped:0 overruns:0 frame:0
TX packets:2736 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:136800 (133.5 KB) TX bytes:136800 (133.5 KB)


well.. ideas.. requests for more information ect.. all would be welcomed-

thanks for the help...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marvell 88e1116 PHY gigabit ethernet + PCI realtek RTL8169 S-32 Eivissa Linux - Hardware 2 09-08-2006 03:10 AM
Rtl 8201cl elstefano Linux - Hardware 0 02-26-2006 04:17 AM
realtek 8201bl phy problem cant find device auxxx Linux - Hardware 1 04-30-2004 12:29 PM
Realtek 8019 - ISAPNP & Slackware rebeltech Linux - Networking 2 09-09-2003 03:42 AM
MCPIntegrated Nvidia MAC +Realtek 8201BL PHY ethernet device Troynux Linux - Hardware 6 07-24-2003 03:39 AM


All times are GMT -5. The time now is 01:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration