LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 06-16-2009, 03:36 AM   #1
manchestersuresh
LQ Newbie
 
Registered: Apr 2009
Location: virudhunagar,TN,India
Posts: 11

Rep: Reputation: 0
Cool ubuntu-hardy


hi all,i am using ubuntu in my laptop.I dont have broadband connection in my home.Also i do have dialup connection that too dont work with linux because of lack of driver with motorola SM-56 data fax modem but with windows.so, i do have to install all my updates manually.
At this point I do got notification which packages has to be installed.They are
$aptitude update
Err http://in.archive.ubuntu.com hardy Release.gpg
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy/main Translation-en_IN
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy/universe Translation-en_IN
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy/restricted Translation-en_IN
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy/multiverse Translation-en_IN
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy-security Release.gpg
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy-updates Release.gpg
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy-updates/universe Translation-en_IN
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy-updates/main Translation-en_IN
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy-updates/multiverse Translation-en_IN
Could not resolve 'in.archive.ubuntu.com'
Err http://in.archive.ubuntu.com hardy-updates/restricted Translation-en_IN
Could not resolve 'in.archive.ubuntu.com'
Err http://security.ubuntu.com hardy-security Release.gpg
Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com hardy-security/universe Translation-en_IN
Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com hardy-security/main Translation-en_IN
Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com hardy-security/multiverse Translation-en_IN
Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com hardy-security/restricted Translation-en_IN
Could not resolve 'security.ubuntu.com'
I do have checked all of these packeges with the reference from my update manager.Also that i have checked following websites also.
http://packages.medibuntu.org/
ftp//de.debian.org
http//canonical.ubuntu.com/
But i dont get any of these packages.so please any body suggest some other sites where i can download these all packages.Also i doubted that these packages are outdated.If it is so,please suggest me another set of packages that can meet these packages.
Thanks and Regards
S.Suresh kumar
 
Old 06-16-2009, 05:52 AM   #2
ANO1453
Member
 
Registered: Dec 2008
Location: Portugal
Distribution: Kubuntu 8.04.2
Posts: 52

Rep: Reputation: 17
That happens because you don't have an Internet connection. You can download any packages you need from http://packages.ubuntu.com/, but I suggest you to install the driver.
I found this link on a forum, you should start from there. It has your driver for Linux, but pay attention to the advices.
 
Old 06-16-2009, 09:13 AM   #3
manchestersuresh
LQ Newbie
 
Registered: Apr 2009
Location: virudhunagar,TN,India
Posts: 11

Original Poster
Rep: Reputation: 0
Unhappy

thanks for ur kind reply...I do have to admit u one thing that i have tried to install the same that u suggested reviously.But i met with errors in compiling slab.c itself that it couldnt found any library files that mentioned in slab.c and that stopped me there itself.
I dont found any of the classifications as i mentioned..can u please suggest which way i can classify with these packages in the packages.ubuntu.com if u dont bother
 
Old 06-16-2009, 04:34 PM   #4
ANO1453
Member
 
Registered: Dec 2008
Location: Portugal
Distribution: Kubuntu 8.04.2
Posts: 52

Rep: Reputation: 17
Try this, but instead of using wget, download them normally and try to grab the linux-headers-generic and build-essential debs from packages.ubuntu.com.

sl-modem-daemon must also be downloaded through packages.ubuntu.com.

Don't forget that, in the link I gave you before, you had to choose the version that corresponded to your gcc version. To see what version do you have installed, just go through synaptic.
If you continue you problems, just post it here.
 
Old 06-17-2009, 02:38 AM   #5
manchestersuresh
LQ Newbie
 
Registered: Apr 2009
Location: virudhunagar,TN,India
Posts: 11

Original Poster
Rep: Reputation: 0
Unhappy

I thank you once again for ur kind reply.Let me follow what you have mentioned about driver.But i am sorry to say that i have asked you about the hardy package problem.I couldnt recognise the packages in the site.So please mention the way to download the above said packages
Thanks
S.Suresh kumar
 
Old 06-17-2009, 06:29 AM   #6
ANO1453
Member
 
Registered: Dec 2008
Location: Portugal
Distribution: Kubuntu 8.04.2
Posts: 52

Rep: Reputation: 17
Quote:
At this point I do got notification which packages has to be installed.They are
$aptitude update
Err http://in.archive.ubuntu.com hardy Release.gpg
Could not resolve 'in.archive.ubuntu.com'
...
These aren't packages. These are repositories, that contain information about the packages and allow you to download them.
Quote:
That happens because you don't have an Internet connection. You can download any packages you need from http://packages.ubuntu.com/,
Aptitude tries to download the headers directly from the internet. If don't have internet connection, it says that the server can't be resolved. I found something that allows you to update offline (http://ubuntuforums.org/showthread.php?t=572819)
Quote:
I couldn't recognise the packages in the site.So please mention the way to download the above said packages
If you are referring packages.ubuntu.com, just select your version and search for the package you want to download. It will be a *.deb, that you can download through any OS and install by double-clicking in Ubuntu.
 
Old 06-18-2009, 02:30 AM   #7
manchestersuresh
LQ Newbie
 
Registered: Apr 2009
Location: virudhunagar,TN,India
Posts: 11

Original Poster
Rep: Reputation: 0
Smile

thanks a lot dear friend...I got cleared and now i am searching for all the packages that are tagged main,multiverse,universe,restricted.Let me try to install them and come back to u
Thanks and regards
S.Suresh kumar
 
  


Reply

Tags
compile, driver, modem


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Simple Guide How to Upgrade Ubuntu 8.04 (Hardy Heron) to Ubuntu 8.10 (Intrepid LXer Syndicated Linux News 0 10-31-2008 11:50 AM
cant install Linux multi media software on ubuntu hardy heron ubuntu 8.0.4 gnome Jazz44 Linux - General 3 09-15-2008 11:17 AM
LXer: Installing Xen On An Ubuntu 8.04 (Hardy Heron) Server From The Ubuntu Repositor LXer Syndicated Linux News 0 05-08-2008 03:10 PM
Ubuntu 8.04 Hardy Heron greengrocer Ubuntu 3 05-03-2008 10:05 PM
LXer: Upgrade Ubuntu 7.10 (Gutsy Gibbon) to Ubuntu 8.04 LTS (Hardy Heron) Beta LXer Syndicated Linux News 0 03-26-2008 08:30 PM


All times are GMT -5. The time now is 04:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration