LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 12-19-2006, 04:42 PM   #1
PisstMSTRCHIEF
LQ Newbie
 
Registered: Dec 2006
Location: Chicago
Distribution: Ubuntu Edgy
Posts: 4

Rep: Reputation: 0
Ubuntu Edgy server rebooting at, Staring up...


I recently installed Ubuntu Edgy server on an Compaq Presario 7478, after installation, grub loads and says 'Starting up...' in the upper left hand corner as it should. But, it never makes it past this point. It then reboots.

Here are some specs on the machine:

- 533 MHz AMD K6-2 processor
- 256 MB RAM
- 10 GB hard drive
- 512KB L2 Pipeline Burst Cache
- 3.5" 1.44 MB diskette drive
- Netgear gigabit Internet adapter GA311

I ran Memtest86+, some of the numbers had me concerned:
L2 Cache: Unknown
Memory: 248M

Shouldn't that be:
L2 Cache: 512KB
Memory: 256MB

booting from CD and booting Memtest86+ works

I just bought the hard drive (works great), and the Internet adapter worked wonderful in my other computer.

Any questions or comments is greatly appreciated.
 
Old 12-19-2006, 06:38 PM   #2
ctkroeker
Senior Member
 
Registered: May 2005
Location: Paraguay
Posts: 1,565
Blog Entries: 1

Rep: Reputation: 50
I just had a recent expierience similar to yours were RAM was the culprit. I could get the alternate install going, but it almost always crached when configuring debconf or the kernel. Can you swap your memory with another machine to see if that's the problem? Another very basic problem is that the CD or the ISO you burned it from has errors.
 
Old 12-19-2006, 06:45 PM   #3
PisstMSTRCHIEF
LQ Newbie
 
Registered: Dec 2006
Location: Chicago
Distribution: Ubuntu Edgy
Posts: 4

Original Poster
Rep: Reputation: 0
I did check the CD for defects before installing, but the RAM just might be...

Let me shutdown this computer to "barrow" it's RAM.

Thx for the replay.
 
Old 12-19-2006, 07:39 PM   #4
PisstMSTRCHIEF
LQ Newbie
 
Registered: Dec 2006
Location: Chicago
Distribution: Ubuntu Edgy
Posts: 4

Original Poster
Rep: Reputation: 0
I tried four different sticks. Three PC133 256MB and the one that came with it PC100 64MB. Nothing changed with the original or one of the PC133s. But the other two were very interesting...

What does it mean when teal, brown and purple squares move diagonally across the screen? lol

I'll try installing ubuntu desktop or dsl; see if they work.

If anyone has any other suggestions though I would like to hear them.
Or if I'm doing something wrong with the ram. lol
 
Old 01-30-2007, 02:44 PM   #5
philipsp
LQ Newbie
 
Registered: Jan 2007
Posts: 1

Rep: Reputation: 0
Hi

I was having problems with the same AMD K6-2 Processors. It turns out to be due to the pre 686 processors. Apparently looking at other forums the fix is to boot off the CD and use the command apt-get install linux-image-386.

Philip
 
  


Reply

Tags
rebooting, server, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unsupported sis chipset:agpgart on ubuntu edgy server ghostz00 Linux - Hardware 0 12-09-2006 09:31 AM
LXer: Ubuntu 6.10 (Edgy Eft) LAMP Server Installation with Screenshots LXer Syndicated Linux News 1 11-22-2006 11:32 AM
LXer: The Perfect Setup - Ubuntu 6.10 Server (Edgy Eft) LXer Syndicated Linux News 0 10-29-2006 07:33 AM
LXer: Planning for Ubuntu Edgy: A mid-week report from the Ubuntu developer's conference LXer Syndicated Linux News 0 06-22-2006 11:12 PM


All times are GMT -5. The time now is 06:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration