LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 12-15-2008, 07:13 AM   #16
proji
Member
 
Registered: Aug 2006
Location: Essex
Distribution: Peppermint, Ubuntu, Fedora
Posts: 35
Blog Entries: 1

Rep: Reputation: 15

I have to confess i've had this problem since i installed Ubuntu 8.10 yesterday. I have to confess that I installed and am running it in a virtual environment (using parallels desktop). I assumed parallels was playing up, but as it's a known issue with ubuntu 8.10 i will give the fixes above a go and report back

Btw, first post on these forums for a fair while... it's good to be back
 
Old 12-24-2008, 11:09 AM   #17
Jungle_King
LQ Newbie
 
Registered: Dec 2008
Posts: 6

Rep: Reputation: 0
This worked so well i had to sign up just to say thanks!

Thanks!!
 
Old 12-24-2008, 10:42 PM   #18
jglen490
Member
 
Registered: Apr 2002
Location: The next brick house on the right.
Distribution: Kubuntu 8.04
Posts: 668

Rep: Reputation: 31
Quote:
Originally Posted by Jungle_King View Post
This worked so well i had to sign up just to say thanks!

Thanks!!
Cool!! Glad that something worked for you. But what exactly did work?
 
Old 06-20-2009, 03:49 AM   #19
centos82
Member
 
Registered: Sep 2008
Distribution: CentOS
Posts: 75

Rep: Reputation: 16
Adding acpi=force to the kernel boot parms in /boot/grub/menu.lst fixed this issue for me. My BIOS was 4/22/1999. When I booted the system there was an error message that said 2000 was the cutoff date for requiring the acpi=force option.
 
  


Reply

Tags
hang, shut


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not shutdown the computer properly michael! Linux - Hardware 2 09-25-2006 12:18 AM
Properly shutdown Haiyadragon Linux - Hardware 1 06-08-2006 10:22 AM
cannot shutdown properly space_beyond Linux - Security 7 07-15-2005 12:17 PM
Can't shutdown properly hus Linux - Newbie 5 01-01-2004 04:24 AM
Cannot Shutdown/Reboot properly skiu4ia Linux - Newbie 3 05-21-2002 06:03 AM


All times are GMT -5. The time now is 08:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration