LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 05-20-2008, 01:58 PM   #1
ETecoli
LQ Newbie
 
Registered: May 2008
Posts: 3

Rep: Reputation: 0
Ubuntu 8.04 Headphones don't work, the published fix breaks the sound


Laptop: Toshiba Satellite A135-S4487
Soundcard: Intel 82801G (ICH7 Family) HD Audio Controller
driver: ‎snd_hda_intel
Audio device: ALSA

The exact problem is that plugging in the headphone doesn't cut out the sound for the speakers and that no sound is coming through the headphones when I plug them in anyway.

I followed this fix:
http://arbitraryusefulinfo.wordpress...ba-a135-s2356/

It's not the exact same model and an older ubuntu version, but the problem matched mine. Anyway, when I followed the instructions, it broke my sound completely, so I deleted the option, and it reverted back to the original problem.

How do I fix this?

Thanks.
 
Old 05-20-2008, 02:19 PM   #2
asymptote
Member
 
Registered: Mar 2008
Posts: 236

Rep: Reputation: 37
Hi, ETecoli. I've been seeing a lot of problems with the Toshiba Satellite laptops on ubuntuforums. Do you know what the BIOS is and if so, can you check the Toshiba site for an update? The update will usually be a .exe which usually has to be done through a Windoze environment. Keep me updated!
 
Old 05-21-2008, 12:38 AM   #3
ETecoli
LQ Newbie
 
Registered: May 2008
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by asymptote View Post
Hi, ETecoli. I've been seeing a lot of problems with the Toshiba Satellite laptops on ubuntuforums. Do you know what the BIOS is and if so, can you check the Toshiba site for an update? The update will usually be a .exe which usually has to be done through a Windoze environment. Keep me updated!
It's strange the toshiba site has updates, but they don't list my laptop's serial number, so I'm not sure which version I'd need.

take a look: http://eu.computers.toshiba-europe.c...nload_bios.jsp
 
Old 05-22-2008, 11:48 PM   #4
asymptote
Member
 
Registered: Mar 2008
Posts: 236

Rep: Reputation: 37
I see your predicament - yes it seems they don't have the model you listed. I don't feel comfortable suggesting one of the BIOS downloads for you so you'll have to get in touch with a Toshiba representative. Hopefully they can handle this via e-mail with you. Keep googling!
 
  


Reply

Tags
headphone, sound, speakers, toshiba, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphones don't work in linux Tengoken Linux - Hardware 6 04-04-2008 10:41 AM
sound but no headphones flury Linux - Laptop and Netbook 1 05-29-2007 12:28 PM
Back Panel - No Sound, Headphones - Sound GNewbie Ubuntu 2 03-20-2007 12:15 AM
Interview with Ubuntu developer Fabio Marzocca published on LXer.com sludink Linux - News 0 12-06-2005 01:07 PM
Headphones won't work! sidra Linux - Laptop and Netbook 0 10-17-2004 11:25 AM


All times are GMT -5. The time now is 10:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration