Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 03-15-2007, 02:51 PM   #1
Registered: Aug 2003
Distribution: Ubuntu 6.10 Edgy
Posts: 90

Rep: Reputation: 15
Ubuntu 6.10 won't boot on IBM T60p

I have an IBM T60p laptop that I am trying to install Ubuntu 6.10 onto. However, when I put the disk in to boot as a live cd, it starts booting up and then at about 85%, it stops and spits out the disk. I then have to force the power off. Any thoughts?

How to I boot up in verbose mode so I can see what is failing?
Old 03-16-2007, 11:48 AM   #2
Registered: Apr 2003
Location: Wisconsin
Distribution: Switched to regualr Ubuntu, because I don't like KDE4, at all. Looks like vista on crack.....
Posts: 675

Rep: Reputation: 31
Hi, looks like some hardware isn't fully supported in the stock kernel. Found a web page (gentoo specific) that offers a few pointers, links to an updated kernel, and wireless drivers.

Hope that helps a bit.....sorry I couldn't help more...


This might help a little more...

Last edited by budword; 03-16-2007 at 11:50 AM.
Old 03-17-2007, 09:45 AM   #3
Registered: Aug 2003
Distribution: Ubuntu 6.10 Edgy
Posts: 90

Original Poster
Rep: Reputation: 15
is there a way to boot in verbose mode instead of the graphical boot so I can see the modules loading?
Old 03-31-2007, 04:53 PM   #4
LQ Newbie
Registered: Mar 2007
Posts: 1

Rep: Reputation: 0
I am having a similar problem installing Ubuntu 6.10 on my ThinkPad T60p 15.4" widescreen 8744-C9U.

I found that I can push <F6>, and edit the kernel options.

I add
acpi=off apm=off

and delete

That should show you the modules that are loading.

Now for my problem. A solid off-white wallpaper is displayed, the touchpad moves the cursor, and a sound comes from the speakers. It sounds like the "tick-tock" of a clock, (but at about 2 times per second, rather than once per second like a real clock).

The install peoceeds no further. What is wrong?


installation, t60p, ubuntu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant boot slax usb pen on my Lenovo T60p Helskov Linux - Hardware 0 02-02-2007 03:40 PM
installing IBM ultracam II in ubuntu anirudh.iitm Linux - Hardware 2 10-27-2006 05:56 AM
Trying to get wireless on IBM R51 with ubuntu- already tried going through help guide azneinstein Linux - Laptop and Netbook 1 09-16-2006 02:15 AM
Ubuntu on R52 ibm laptop smd Linux - Laptop and Netbook 3 11-01-2005 02:50 AM
Installing Ubuntu on IBM eserver, no network c-- Ubuntu 4 03-29-2005 09:45 PM

All times are GMT -5. The time now is 01:33 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration