LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 08-07-2006, 07:16 AM   #1
anzik
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Rep: Reputation: 0
ubuntu-6.06 hanging by installation


The installation of UBUNTU 6.06 hanging after the message:
Loading hardware drivers...
The same by LiveCD.
The Ubuntu 5.10 installation and LiveCD working ok.
The Platform is: ASUS Motherboard, Pentium 4 1.7Ghz, 768 MB RAM, 2 disks 200 GB. There are many complains in web about similar problems. Any suggestions, please?
 
Old 08-07-2006, 10:05 AM   #2
myates1980
Member
 
Registered: Jul 2006
Location: Lancaster, PA
Distribution: Slackware, FreeBSD,
Posts: 43

Rep: Reputation: 15
Redownload the iso image and check the md5sum and then reburn it. Let us know if the problem persists.
 
Old 08-08-2006, 03:10 AM   #3
anzik
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Original Poster
Rep: Reputation: 0
The same problem with the fresh downloaded ubuntu 6.06 iso: installation is hanging after the message: Loading hardware drivers...
 
Old 08-08-2006, 04:44 AM   #4
myates1980
Member
 
Registered: Jul 2006
Location: Lancaster, PA
Distribution: Slackware, FreeBSD,
Posts: 43

Rep: Reputation: 15
Do you have any odd hardware? What are the specs of your system? Also during installation when you hit ctrl+alt+F1, 2, etc does it switch to another terminal? If so then post the content of those screens here.
 
Old 08-08-2006, 05:27 AM   #5
anzik
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Original Poster
Rep: Reputation: 0
I'm sorry, but I've successfully installed back the old one Ubuntu 5.10. This is my office box and I've got no time for experiments. I feel the new version was launched too early without a good testing for different hardware.
 
Old 08-08-2006, 05:55 AM   #6
myates1980
Member
 
Registered: Jul 2006
Location: Lancaster, PA
Distribution: Slackware, FreeBSD,
Posts: 43

Rep: Reputation: 15
Quote:
Originally Posted by anzik
I'm sorry, but I've successfully installed back the old one Ubuntu 5.10. This is my office box and I've got no time for experiments. I feel the new version was launched too early without a good testing for different hardware.
I'm sorry you feel that way...I hope that Ubuntu will work for you in the next release.
 
Old 08-08-2006, 06:25 AM   #7
binary_y2k2
Member
 
Registered: Jul 2005
Location: England, UK
Distribution: Ubuntu 8.04 Server, Kubuntu 12.04
Posts: 698
Blog Entries: 1

Rep: Reputation: 31
If you already have 5.10, why not just upgrade to 6.06 rather than do a fresh install?
 
Old 08-08-2006, 06:28 AM   #8
anzik
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Anyway, I'm too curious. Your question for an "odd" hw was very good! After I've removed my TwinhanDTV SAT-CI (satellite TV card) everything is working ok.
Any idea how could I use this card with linux?
 
Old 08-08-2006, 06:36 AM   #9
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
Try to hunt some drivers for it (google first). Does it create a problem if you plug it in after the installation?
 
Old 08-10-2006, 10:52 AM   #10
anzik
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Hi,
the complete and working soluntion is on the http://www.ubuntuforums.org/archive/.../t-186916.html.

So the PC is booting now with the card inside. Is it a bug in the Ubuntu 6.06 distro?

Last edited by anzik; 08-10-2006 at 10:53 AM.
 
Old 08-11-2006, 09:14 AM   #11
unisol
Member
 
Registered: May 2005
Location: philadelphia,pa.
Distribution: ubuntu feisty 7.04,debian etch
Posts: 147

Rep: Reputation: 15
Quote:
Originally Posted by anzik
I'm sorry, but I've successfully installed back the old one Ubuntu 5.10. This is my office box and I've got no time for experiments. I feel the new version was launched too early without a good testing for different hardware.
there is an updated version called ubuntu606.1 which you can download from ubuntu it has over 300 bug fixes so it may be for oyu good luck
 
  


Reply

Tags
dvbs, installation, tvcard, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
F C 4 installation hanging rahul_gupta Fedora - Installation 2 12-07-2005 05:00 AM
Solaris 8 Hanging on Installation Beebe Solaris / OpenSolaris 4 04-09-2005 07:08 AM
Mandrake 10.0 CE hanging during installation bigbob007 Mandriva 2 04-04-2004 05:45 PM
Installation hanging triff Linux - Laptop and Netbook 1 12-30-2003 12:07 PM
Installation on RedHat hanging up? cothrige Linux - Newbie 5 10-25-2003 11:37 PM


All times are GMT -5. The time now is 08:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration